STOP LOGON SCREEN

Something odd happened after my last MS update.  I have never logged on to my pc.  I am the only one who uses it and its annoying to login.  But now, when I boot up, there is a screen that says "Click here to login"   So I click the icon that says USER, and it takes me to my desktop.  It also does this when sleep mode kicks in.  I checked the registry to see if anything was different.  I don't see any thing.  How do I stop this?  I want to press the power button, and my desktop appears 5 minutes later---nothing else.
Thanks!
LEECHIPTURNERAsked:
Who is Participating?
 
Viper596Connect With a Mentor Commented:
Disable any new Useraccounts that may have been created by an installed update. Example: the DotNet update creates an ASP.NET user account on your system, then every time you turn your computer on, you have to click to login. If you disable this account, it solves the problem. So check for any enabled (other than your own) accounts and disable them. Control Panel>Users Accounts
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.