Popup says you have files to view to burn to CD but there aren't any?

I was trying to burn a CD but then changed my mind and deleted files.  However, the computer keeps telling me I have files to burn to CD but there aren't any.  I have tried to locate them in a roaming profile or temp folder but haven't located anything.  It's annoying because now it says put a CD in when there is or there isn't enough memory.  I think I should reinstall the Roxio CD burning program.  Is that the best thing to do?
dkf41Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

debuggerauCommented:
it will be Vista giving you the error, not Roxio...
Put a blank CD/DVD in and open it in explorer then delete all the files it shows as being on the CD/DVD and wholla, error message gone...

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
johnb6767Commented:
"C:\Documents and Settings\John\Local Settings\Application Data\Microsoft\CD Burning"

Check this path on your profile, and see if you find any files.....
0
nobusCommented:
or just burn something to a rewriteable cd
0
dkf41Author Commented:
Thanks to everyone who responded.  It is really strange because I never could find anything labeled CD Burning in my Application data on any of the roaming or local folder paths.  I also couldn't see the files I had started to burn but when I said delete it must have deleted so I followed the suggestion to just put in a new CD and burn.  I used the drag and copy  to folder instead of the send to DVD/CD-RW when right clicking the file to copy.  When I clicked on close session it burned to CD.  It was the Sonic drag and copy that did it and not the Windows CD burner program I guess so I have to think that this problem has something to do with microsoft Vista and not the Roxio or Sonic software.  It's still not quite right but it is burning CDs.  Thanks for your suggestions.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.