?
Solved

Cisco Call Manager New IP phone network not working

Posted on 2008-02-05
2
Medium Priority
?
1,002 Views
Last Modified: 2010-04-21
I have several LANs connected together either by point to point links or by site to site VPNs. Each network has data voice running VOIP.  I have never added a new site before without assistance, but I just tried and I ran into one small issue on the VOIP end.  I added a new location with its own PIx 506 and setup a site to site VPN. The pix on the remote end acts as a DHCP server and the phone and PCs can get their IPs/gateway DNS server etc fine.   The remote site can ping the call manager and visa versa. From the call manager I can ping the phones and PCs at the new remote site.  The issue is that the phones will not register with the CM. As the phone boots up it says configuring IP, then configuring VLAN, then it gets stuck at configuring IP forever (even though the phone already has an IP and I can even go into its web interface fine).

Once i get into the phone's web interface there are a couple of settings that are of interest.
1.  no tftp server is listed
2.  it says that DHCP isn't enabled (even though it has a DHCP address).

Is there anything I need to do on the CM end to let it 'know' about this new range of IPs that this new site will be on?  I copied the pix config exactly from another site to site location but obviously I missed something.  Also, the new site is set up with a Pix 506 where the others are set up with a 506e (both have the same Pix software version). Not sure if that would make a difference or not, but that is the only difference in hardware/setup that i know of.

Thanks in advance

0
Comment
Question by:mikeleebrla
2 Comments
 
LVL 14

Accepted Solution

by:
bfason earned 2000 total points
ID: 20830238
When you set up the dhcp scope for this new location did you include option 150. This option lets it know the ip address of the call manager.

B
0
 
LVL 25

Author Closing Comment

by:mikeleebrla
ID: 31428456
That was it. I don't know how i missed that line from the pix config. I added "dhcpd option 150 ip server_ip" and the phone registered fine.  Thank you.
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently purchased a Bluetooth headset called the Music Jogger (model BSH10). The control buttons on it look like this: One of my goals is to use it as the microphone and speakers for Skype calls. In that respect, it works well. However, I …
Almost all Internet protocol telephones have built-in switches at the back that allow you to connect your personal computer to one port and use the other port to connect your phone to to a Cisco switch.   Why we need to connect the PC to the pho…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses
Course of the Month4 days, 16 hours left to enroll

601 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question