Can't access programs from the start menu. Can't access Device manager from computer/properties weird!

Dell XPS M1330 Vista Business
I Can't access programs from the start menu and I Can't access Device manager from computer/properties. Should I switch back to XP pro?
jhevesyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ryansotoCommented:
What happens when you try to access programs.
0
MasterArtisanCommented:
Are you clicking the funny windows round button (start button) and looking for all programs?  Or is it displaying hte programs in the popup? Vista is a weird beast.
0
ded9Commented:
Hi,

First are you sure its vista thats causing the problem. It could be third party software.

Lets try this out

Do a clean boot

http://support.microsoft.com/kb/331796

Restart the computer and check out. It could be your security software is slowing down the computer.

Do  a clean boot and restart the computer.

Also can try creating new user account and check whether things work over there.


Ded9
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

jhevesyAuthor Commented:
1) The little spinner spins for a second then nothing happens
2)I mean the shortcuts when you first click start
3) Let me try that first thing....All accounts on this computer do the same thing
0
jhevesyAuthor Commented:
I did a clean boot and it looks like a secondary program is causing the problem...MS Office 2007 are the only icons not working in a clean boot. :) My guess is that SP1 might fix some of these problems.
0
MasterArtisanCommented:
Maybe a reinstall of Office.
0
jhevesyAuthor Commented:
None of the MS icons work.  Office, System configuration, Media Player...Quciken, Quickbooks, Games etc. seem to be working fine.
0
ded9Commented:
Hi,

Just run this tool

http://www.winhelponline.com/exefix_xp.com

and restart the computer. It seems you computer could be infected by a virus.

Run
Microsoft Free web scan


http://safety.live.com



Ded9
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jhevesyAuthor Commented:
seems to be working now after running the utility. Thanks!
0
jhevesyAuthor Commented:
Thanks everyone!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.