SQL Server Management Studio Express not connecting

Hi All

I trying to connect to my SQL Server Manager Studio Express to my SQL Server and it isn't connecting. The error is attached. The server and the studio are both on the same PC. The SQL Service Manager says both the SQL service and the SQL browser are running. When I use SSEUtil.exe it connects and -l lists the databases.

SSMSE used to work and then stopped (no idea what I did) I tried uninstalled and re-installing it but no luck.

Any ideas? Thanks in advance
Cheers

Steve the SQL Novice

error.bmp
LVL 2
sigs66Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

brejkCommented:
Try to enable Named Pipes and/or TCP/IP on the server. What's your client's protocols coniguration (use cliconfg.exe)?
0
sigs66Author Commented:
in SQL Server Configuration Manager under Protocols fir SQLEXPRESS Shared memory, Named Pipes, & TCP/IP are enabled. Under the SQL Native Client / client protocols Shared Memory and Named Pipes are enabled.

Still no luck....
0
sigs66Author Commented:
I will try CLConfig.exe in a couple of hours.  

Cheers & thanks
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

sigs66Author Commented:
CLIConfig doesn;t come with SQL Express and there is no where obvious to download it from. Please help.
0
brejkCommented:
Instead of cliconfg use SQL Server Connection Manager. You can find client protocols there. Enable TCP/IP on the client's side.
0
sigs66Author Commented:
it is enabled already
0
sigs66Author Commented:
0
brejkCommented:
Try to connect to your instance using

tcp:YourServerIP,port

(i.e.: tcp:192.168.0.1,1433) instead of providing instance name. You can read port from TCP/IP options under Server Network Configuration.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sigs66Author Commented:
f..k it was that simple )))))))) thanks )))))))) much appreciated ))))))
0
sigs66Author Commented:
thanks
0
devMckAPSCommented:
Where can I find SQL Server Connection manager? Is it supposed to be installed be default? I don't see it anywhere on the machine. Should SQL be reinstalled or something?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SQL Server 2005

From novice to tech pro — start learning today.