Setting workgroup templates in Word 2007

When i try to modify the location of the workgroup templates in word 2007 it doesn't work.

I can browse to the map and click ok but back in the File Locations window nothing happened.

Can anyone explain me how i can properly modify the location?
LVL 7
NorushAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wobbledCommented:
You are doing it correctly, you just browse to the location and that should work.  What can be causing you problems is that this location can be preset by your system administrator.  If this has been the case, while you can browse to the location you will not be able to change it.

You can go to the registry to manually change the path

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General

he user templates location is stored in the UserTemplates string value.

The workgroup templates location is stored in the SharedTemplates string value.

Full details on template locations etc can be found on: http://support.microsoft.com/kb/889495
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NorushAuthor Commented:
The registry seems fine. But after choosing a new map the entry ends up empty.

I have checked the regsitry keys for 10.0, 11.0 and 12.0 but they all seem fine.

No result jet. Can you guide me further ?


templates.jpg
0
wobbledCommented:
What if you change it directly within the registry and then reopen word and check?  Does it not show it then?
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

NorushAuthor Commented:
No that doesnt make any difference.

The workgroup templates entry is empty right after clicking ok.
0
NorushAuthor Commented:
When i logged in a a local user it worked.

So it was indeed a preset by an administrator.

Thank you.
0
hvanderwCommented:
Try this:

Copy the below code into notepad, change the "s:" to be whatever you want it to be aka "D:\workgroup templates"

Save as workgrouptemplates.vbs file on your desktop.

Run said saved file.

It worked on my machine. I have Vista and Office 2007.
Const wdWorkgroupTemplatesPath = 3
 
Set objWord = CreateObject("Word.Application")
Set objOptions = objWord.Options
 
objOptions.DefaultFilePath(wdWorkgroupTemplatesPath) = "s:"
 
objWord.Quit

Open in new window

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.