Problems with Exchange 2007

Hi,

The following errros are showing every few minutes in Events: Application.

Event Type:      Warning
Event Source:      MSExchange ADAccess
Event Category:      General
Event ID:      2601
Date:            05/02/2008
Time:            22:57:05
User:            N/A
Computer:      EXCHANGE
Description:
Process MSEXCHANGEADTOPOLOGY (PID=6808). When initializing a remote procedure call (RPC) to the Microsoft Exchange Active Directory Topology service, Exchange could not retrieve the SID for account <WKGUID=DC1301662F547445B9C490A52961F8FC,CN=Microsoft Exchange,CN=Services,CN=Configuration,...> - Error code=8007077f.
 The Microsoft Exchange Active Directory Topology service will continue starting with limited permissions.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


And this one is repeating every few minutes:

Event Type:      Error
Event Source:      MSExchange ADAccess
Event Category:      General
Event ID:      2604
Date:            05/02/2008
Time:            22:57:05
User:            N/A
Computer:      EXCHANGE
Description:
Process MSEXCHANGEADTOPOLOGY (PID=6808). When updating security for a remote procedure call (RPC) access for the Exchange Active Directory Topology service, Exchange could not retrieve the security descriptor for Exchange server object EXCHANGE - Error code=8007077f.
 The Exchange Active Directory Topology service will continue with limited permissions.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.



Anyone seen this before? - I thought it might be something with AS Sites. but everything seems to be fine there.

Thanks - hopefully
Craig
LVL 3
chouckhamAsked:
Who is Participating?
 
chouckhamConnect With a Mentor Author Commented:
HI Experts.

I seem to have resolved this problem (fingers crossed)
The Exchnage Server was using the DNS Settings of the NIC instead of the DNS settings being configured on the Exchnage Management system itself.
Since configuring this the errors have not appeared in a couple of hours.
Hopefully this could be the solution... i will keep you updated.
0
 
vishal_impactConnect With a Mentor Commented:
ok here you go ::
you can resolve the issue by checking the network NIC card
configuration.....if they are been used as a bridge network ..also verify the
DNS if everything is configured properly. In my case there were Two NIC cards
Bridged together ,I broke the bridge which resolved the problem
0
 
vishal_impactCommented:
ok is tht solution is working
i think it its done can you please accept this solution so other user can access this fastly
much appreciate thnx
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
vishal_impactCommented:
HI
sorry i am just double checking to make sure you dont have any further issues
now is it syncing the mail stored on server  and just double check that you can send and receive external  emails i.e from gmail or hotmail etc. as this will prove that there is no issue in accesing you auhtetication from ad via ldap.
If all works fine then will appreciate if you can right click on yes to is what you are looking for so that other users can see the solution and wil avoid any further wasting of time for other user as well ..
Appreciate for your time and think you done gr8 job mate
cheers all the best
0
 
chouckhamAuthor Commented:
yes its working fine thanks for your help! very much apreciated!
0
 
vishal_impactCommented:
Hi can you please accept solution now so everyone can use it please
thnx and appreciate
0
 
dyaxitCommented:
Hello,

I'm a new member, so I hope it's okay to ask a question on an issue that has been closed. I'm having the same problem and would like clarification on the solution as we are new to Exchange 2007. Could you clarify where this change (quoted from the solution above) is done on the management console -

"The Exchnage Server was using the DNS Settings of the NIC instead of the DNS settings being configured on the Exchnage Management system itself."

Thanks for the help.
dyaxit
0
 
dyaxitCommented:
Hello,
Please ignore my previous post as I found where those settings are done.
Thanks,
dyaxit
0
All Courses

From novice to tech pro — start learning today.