Issues with password protecting screensaver

I have a group policy created for CEO to have the screen saver come on in 10 miuntes and password protected.  We have a GPO for the rest of our users, but not set to 10 minutes.   I placed his user account in a specific OU with this policy attached.  On his desktop it shows the option for password protected for his screen saver and it does come in after 10 minutes.  But, it doesn't prompt for the password to get back in.  

Any ideas?
sjones925Asked:
Who is Participating?
 
sjones925Connect With a Mentor Author Commented:
Just a follow up, this issue came down to some old policies that were in effect from a previous domain the computer was a part of.  
0
 
ryansotoCommented:
Why use group policy for this?  You can use the local machine for this.  I assume your CEO doesnt use multiple machines, at least I would hope not.
I wouldnt use GP for this
0
 
sjones925Author Commented:
The easier I can make things and not allow the ability for others to change it or him to accidentally change it, the better.  I already had to move him to a OU with blocked inheritance as his settinsg are different than what we have set for everyone else.  I'd like to utilize the GPO setting to password protect his screen saver after 10 minutes.
0
 
ryansotoCommented:
0
 
Milan_OjhCommented:
  1. Click Start and click Run.
   2. Type in gpedit.msc and Click OK.
   3. Expand User Configuration | Administrative Templates | Control Panel.
   4. Click the Display container.
   5. In the Details pan, double click Password protect the screen saver.
   6. Click Enabled.
   7. Click OK.

Once you complete the steps outlined above, the Password protected option that is normally available on the Screen Saver tab from the Display Properties dialog box will be disabled.

What do you think?

Or u can go through this link b'coz i got this article from here

http://www.lockergnome.com/windows/2005/01/24/implement-a-password-protected-screen-saver-through-group-policy/

Thanks
0
All Courses

From novice to tech pro — start learning today.