• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1308
  • Last Modified:

Problems receiving large email files. Error 5.3.4

Currently, we are unable to receive emails attachments larger than 5MB.

This is what I have tried to fix the problem:

First, in the Server Configuration > Mailbox > First Storage Group > Mailbox Database > Mailbox Properties > Limits tab, I set the limits to 20 MB

Second, In the Recipient Configuration > Mailbox > Mailbox Flow Settings tab, I have set the Message Size Restrictions to 20MB.

That didnt work. Exchange kept rejecting emails with large attachments.

So, I went back to the above mentioned configurations and this time I cleared all the boxes for setting the message size limits assuming this would set the restrictions to unlimited.

But still didnt work. At this point, Exchange rejects any message with an attachment larger than 5 MB.

Any ideas on how to fix this problem? Any help is going to be highly appreciated.

Alexander
0
RBCLS
Asked:
RBCLS
  • 3
  • 3
  • 3
  • +1
1 Solution
 
jderaCommented:
By default office blocks certain attachment extensions.  Are all the attachments that are being blocked the same extension?
0
 
RBCLSAuthor Commented:
No, different file types. I have tried .pdf, .doc. xls. jpg. They all get rejected.

The problem is not files being blocked but emails being rejected with a NDR 5.3.4, "Message Size exceeded Limits."
0
 
jderaCommented:
Who is the NDR coming from Exchange or something else?
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
peakpeakCommented:
Are you sure it's not a SENDER restriction? There's setting for that too
0
 
RBCLSAuthor Commented:
NDR is coming from the Exchange Server. Here is a copy of the report:

Exchange 2007 delivery status notification code 5.3.4 Area: Delivery Status Notification
 5.3.4: The e-mail message exceeded the maximum message size allowed by the recipient e-mail system. The sender should make the e-mail message smaller and try sending it again.
0
 
jderaCommented:
Is it your exchange server?
0
 
peakpeakCommented:
Look here, scroll down to Global limits, they're retained in Active Directory:
http://technet.microsoft.com/en-us/library/bb124345(EXCHG.80).aspx
0
 
Matthew MillersCommented:
Can you issue the command "get-transportconfig"
0
 
RBCLSAuthor Commented:
Thank you so much, that worked.
Actually, I went to the first link and followed the instructions there. The Global Message Settings in A.D. were different from the ones I had set, so I change the values to 20MB and tried sending me a big file but didnt work. So I went to the second link you sent and followed the instructions given there. To my surprise, the RECEIVE connectors had a 10MB value set. I change the values for both RECEIVE connectors and tried again. This time it worked, I received the email with 15.5 MB attachment.
In other words, both links had the solution (half & half).
Thank so much.

PD: I will be posting another Exchange question later today. This one I think is going to be more difficult.
.
0
 
Matthew MillersCommented:
How did you resolve the problem?
0

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

  • 3
  • 3
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now