• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 483
  • Last Modified:

Use .NET Framework 3.5 in VisualStudio.NET 2005

Hi Guys,
is it possible to code in VisualStudio.NET 2005 for the .NET framework 3.5 or do i need to use VisualStudio.NET 2008?

If i can do i need to download and plugins or blot ons for VS.NET 2005?

Thanks
Jay Eire
0
jay_eire
Asked:
jay_eire
  • 2
  • 2
1 Solution
 
Jorge PaulinoIT Pro/DeveloperCommented:
0
 
jay_eireAuthor Commented:
thanks Jpaulino
0
 
Jorge PaulinoIT Pro/DeveloperCommented:
I have download VS2008 recently but I haven't installed yet. But I will because with VS2008 you can choose what framework would you like to use (2.0, 3.0, 3.5) and it enable/disables the controls for each version.
0
 
Éric MoreauSenior .Net ConsultantCommented:
>>with VS2008 you can choose what framework would you like to use (2.0, 3.0, 3.5)

That's true. Just be sure that all team members are using the same version of VS.
0
 
jay_eireAuthor Commented:
Thank you for your help with this, I downloaded VS.NET 2008 today.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now