Groupwise Proxy Notification Issue

Hello,

We have performed the following steps to allow user A the ability to receive popup notifications via Groupwise Notify when a new email message comes into user B's Groupwise account:

Notify must be running for you to receive notification of alarms, incoming items, or a change in status of outgoing items.--We did this.

You can receive notification for another GroupWise® user only if he or she has given you appropriate Proxy rights in his or her Access List, and if you have added that users name to your Proxy List in GroupWise.--We did this.

In the Main Window, click Tools > Options.

Double-click Security > click the Notify tab.

Type the name of a user for whom you proxy.

Click Add User.

Select the user, then make sure Subscribe to Notification and Subscribe to Alarms are selected.

Click OK.--We did these.

When a new message comes into user B's account, user A gets no popup.  However, user A does get a popup for his own mail, and we have even tried creating a shared folder in user B's account for user A, while setting user A's Notify to monitor that shared folder, in addition to user A's Mailbox.  Still no go.  Both users are in the same Post Office.  Any other ideas or suggestions would be very appreciated.

Thanks,
Mike
miket71Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
ShineOnConnect With a Mentor Commented:
So, using names to make things clear, is this what you did? :

Scenario:  George wants Fred to have proxy access to his mailbox, and wants Fred to receive notification of new emails in George's inbox.

1)  George grants Fred proxy access to his inbox.  George includes "subscribe to my notifications" when he sets up proxy access for Fred, by highlighting Fred in his proxy access list and making sure the checkbox is checked.

2)  Fred, while not proxied to George but simply logged in as himself, goes to Tools, Options, Security and selects the Notify tab.  Fred adds George to his Notification List, making sure "Subscribe to notifications" is checked.

Is this what you've done, and Fred still doesn't get George's notifications, or did you perhaps miss one or the other side of the equation?

Remember, the "subscribe" setting has to be set on both sides.  The proxied user has to have "subscribe to my notifications" on for the user that's given proxy access, AND the user getting proxy access has to have the proxied user in his Notification list, with "subscribe to notifications" on.  Otherwise, the user getting proxy access will only get their own notifications, not the proxied user's notifications.

 
0
 
miket71Author Commented:
Question title was changed to see if this helps accelerate assistance...
0
 
miket71Author Commented:
I never had a chance to follow up on this for where I was helping the individual out that was asking me for help, as they ended up hiring their own IT guy.  In the meantime, I'll assign points so this can be closed.  I'll post something here again if anything changes.  Thanks.
0
All Courses

From novice to tech pro — start learning today.