#5.5.0 smtp;550 relaying mail to domain.com is not allowed

Outlook 2003 on XP2 workstations will receive email but will not send.  Oddly, it will "reply" to some received email but will fail to send a new composed email.  We receive the following NDR report:
The following recipient(s) could not be reached:

      johndoe@yahoo.com on 2/6/2008 12:30 PM
            There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            <ourdomain.com #5.5.0 smtp;550 relaying mail to yahoo.com is not allowed>

We get this report sending to various domains including earthlink, yahoo, and others.  Our incoming email comes in fine and is retrieved pop3 from our domain hosting mail server.  Our SMTP outgoing server is configured to our provider "smtp.att.yahoo.com" which required authentication using our provider email address and password on incoming port 110 and outgoing port 465.  

I have spent many hours now, including a couple of hours with SBC yahoo tech support and have been unable to remedy.  SBC yahoo advised the problem must be within our local network.  Any advice would be greatly appreciated!
cliffmeyersAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Hello cliffmeyers,

The problem is likely due to Step 5. But try out the other steps as well.

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it. Check if other programs running in the background is interfering. Disable one at a time the Firewall, antispyware, antispam, and all Norton programs.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

4. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

5. Your ISP may be blocking port 25. Try using alternate port 587.

If no joy, you need to use your ISP SMTP server to send out emails.

6. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

7.  Check with email provider Tech Support to determine if server is having trouble.

Hope this helps!
war1
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cliffmeyersAuthor Commented:
Ok, checked everything and wound up rebuilding the profile.  May have been a bug in the profile as rebuilding with same configs seems to work now.  Had to also change the new pop account to make it the default mail account to keep outlook from using exchange as the default sending account.  Thanks for your help!
0
war1Commented:
chffmeyers, glad the problem is fixed.  Would you close the question by accepting one of the comments above?
http://www.experts-exchange.com/Applications/MS_Office/Outlook/help.jsp#hi68
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.