• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4068
  • Last Modified:

W2K3 Event ID 12317

The application log is showing

"File Server Resource Manager failed to enumerate share paths or DFS paths.  Mappings from local file paths to share and DFS paths may be incomplete or temporarily unavailable.  FSRM will retry the operation at a later time.

Error-specific details:
   Error: (0x8007054b) The specified domain either does not exist or could not be contacted.

   Error: (0x80045306) The specified path is invalid......"

The error appears at least hourly and sometimes more frequently. It appears independent of applications running or not.

Found this on the net http://www.jsifaq.com/SF/Tips/Tip.aspx?id=10888 but authenticated users are already added to the builtin users group.

Sytem performence does not seem degraded.

TIA

0
localhost_offline
Asked:
localhost_offline
  • 4
  • 2
1 Solution
 
drchristopheCommented:
Hi,

Did some research for you and found a few posts from last year saying MS have reconised this as a known issue and it should not effect DFS functions working.

They also said to disable the error you can change the below registry key. I know it's not best practice to hide errors. But if MS have no fix yet and DFS is still working it may be your only choice. Other Experts may know of more options but I will leave it in your capable hands.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SrmSvc\Settings

DisableSearchDfs=0
0
 
localhost_offlineAuthor Commented:
Thank you. BOOTB (broken out of the box). I'll see if there are any other ideas, otherwise your reg hack will be the accepted solution.

Thanks.
0
 
localhost_offlineAuthor Commented:
OK - I changed the registry value - either way the events are still happening.
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
drchristopheCommented:
Hi,

May have led you up the garden path. It should be this...

HKLM\SYSTEM\CurrentControlSet\Services\SrmSvc\Settings\DisableSearchDfs to 1

Please remeber to reboot the server where you have applied this change.

Let me know.....
0
 
localhost_offlineAuthor Commented:
Thanks - restarting the service was not enough. Reboot did it.
0
 
localhost_offlineAuthor Commented:
Mistakenly thought restarting the dfs service to be enough. Reboot did the trick.
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now