Cannot edit VBS, CMD or BAT files located under SYSVOL for GPOs

I recently discovered the domain administrators profile was corrupted, so I temporarily promoted an account to domain admin level, rebooted DC1 (FSMO) and when it came back, logged on with temp account and nuked the profile of the domain administrator via the My Computer-->Properties-->Advanced-->User Profiles-->Delete

After that, I logged on as the domain admin, and demoted the temp account.

Since then, when I try to edit ANY file with the extension of CMD, VBS or BAT in my GPO folders  e.g. \\dc1\SYSVOL\domain.name\Policies\{SOMESID}\User\Scripts\Logon I get this error:

http://i273.photobucket.com/albums/jj218/vtois/error.png

I CAN create bat, vbs and cmd files on the desktop etc and edit them just fine. If I rename the cmd file to txt I can then edit it....

It's WEIRD?!

I've tried using Nirsoft's shmnview.exe and shexview.exe as well as ContextEdit.exe by ZiffDavisMedia and NONE have helped me so far.. I'm desperate and need this working ASAP.

Can anyone help?
vtoisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

oBdACommented:
That's the Internet Security Settings for you ...
Make sure that the server is recognized as belonging to the Local Intranet zone (add it there, if necessary), and make sure that "Miscellaneous > Launching Application and unsafe files" in the security setting for the Intranet zone is enabled.
0
vtoisAuthor Commented:
I have:

hcp://system
http://localhost
https://locahost

In the list and the permission was set to Medium, I dragged it down to Low, also verified that the setting you mentioned is enabled...

Result: NO!

Still same error

--vtois
0
vtoisAuthor Commented:
I added <computername>, http://<computername> in there and no difference
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

oBdACommented:
When you're entering the UNC path in Windows Explorer, does the status bar (enable it, if necessary) show the "Local Intranet" zone in the lower right corner?
If not, you need to add just the computer name (no protocol) to the Local Intranet zone, and check the "Launching Application and unsafe files" for this zone.
If this is all established, check your virus scanner. Some, like McAfee, have an overeager "feature" of disabling network access to dangerous files like batch files as well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vtoisAuthor Commented:
Hmm it's still showing as Internet although I put in:

<computername>
AND
<FQDN>

0
vtoisAuthor Commented:
I LUV U! :D
0
vtoisAuthor Commented:
nvm... I got it.. I was trying the IP and it was still showing as Internet... I tried the name of the DC after that and it worked!

GRAAAAAAAA!!

Friggin undocumented IE crap!

--vtois
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.