Kaspersky Outlook Spam/Not Spam Buttons do not work.

As the title says the Spam and Not spam buttons in Outlook that Kaspersky puts in do not work. Normally you can click and e-mail and if you hit the spam buttom it puts the e-mail in the junk folder and visa versa.

This is using Kaspersky Internet Security 7.0 and Outlook 2003

Who is Participating?
michkoConnect With a Mentor Commented:
Try the suggestions in this link.  Change the name/location of the Kaspersky folders to match your version and where it is installed.

Check Outlook to ensure that add-on is enabled.  On the Tools menu, click Options, and then click the Other tab.  Click Advanced Options, and then click COM Add-Ins.  Check for disabled Kaspersky add-on.

You could also ask Kaspersky if none of the above work:

HQVideoAuthor Commented:
Thanks michko. I will let you know/
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.