Problem limitting access to certain sites HTTPS: Error included

I have it setup to allow certain people to access only a few sites needed for their jobs but cannot get any HTTPS sites to work. I get the following error message when they try to visit the page and I do not know how to fix it:

Network Access Message: The page cannot be displayed
 
Technical Information (for Support personnel)
Error Code: 502 Proxy Error. The ISA Server denied the specified Uniform Resource Locator (URL). (12202)
IP Address: 16.xx.xx.xx
Date: 2/6/2008 9:44:11 PM [GMT]
Server: firewall01.ourdomain.com
Source: proxy
 
adminknightAsked:
Who is Participating?
 
Keith AlabasterEnterprise ArchitectCommented:
http is done through the url set
You cannot do https in url sets because the connection is encrypted (https) from the client to the destination and ISA won't know that you have gone there. If you want to block https then use a domain set instead or as well as the url set.
0
 
Keith AlabasterEnterprise ArchitectCommented:
So what are you asking?
How have you applied the rules?
How have you applied the authentication?
Is ISA a proxy only or proxy firewall?
Are you using the ISA firewall client? Web Proxy client? SecureNAT?

Keith
0
 
adminknightAuthor Commented:
how do i allow access to only certain websites with http and HTTPS ?

I have it setup to have allow a certain group access via the 2 protocols to a URL set, which has the sites listed. In the URL set though it only applies to HTTP, not HTTPS. How do i configure it to allow these people access to certain HTTP pages, and certain HTTPS pages.
Yes Firewall client
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
adminknightAuthor Commented:
Set it up as Domain set and it works just like i need it to
0
 
Keith AlabasterEnterprise ArchitectCommented:
I'm glad - pleased its working for you.

Cheers
keith
0
 
adminknightAuthor Commented:
have a question. How would i set it up so that when they try to access pages that aren't in the domain set it redirects them to another page?
0
 
Keith AlabasterEnterprise ArchitectCommented:
When you made the deny rule, it offered you the option to redirect to another page. put in a valid web site url and woohoo - away you go,

0
 
Keith AlabasterEnterprise ArchitectCommented:
Right-click your deny rule and select properties - choose action and there it is :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.