Replication error -- File does not exist

Somehow a replica path has gotten changed and it throws a file not found error when replication is attempted.  The error message in teh Notes Log is "Unable to replicate SVQCNS1/SERVERS/NTNNA ntn\bower\ArApproval.ft\Invoice and Check Images.nsf.  FIle does not exist on remote server."

The thing messing it up is the ArApproval.ft in the path.  No idea how it got there or how to get it out.
NTNBowerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
Very simple.

1) Check that the file does not exist there.

2) Find where it does exist.

3) CLear the repliction history on both.

4) Force a manual replication between them - once.


I hope this helps !


0
NTNBowerAuthor Commented:
Tried clearing the History and replicating.  It still remembers the bogus path.  I am going to create a new datbase from the template and move the records to it.
0
qwaleteeCommented:
Is this client to server or server to server? If it is server to server, then there may be an incorrect file name reference in the connection document.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

NTNBowerAuthor Commented:
This is from a client to a server.  We even tried creating a new replica.  It created an empty database, then failed with the same error.
0
qwaleteeCommented:
The server seems to have cached an entry incorrectly. Restart the server. The way Notes replication finds replicas is to ask the server for a replica of the database to open. The server maintains a list of all databases it knows about, and their repliuca IDs, in order to facilitate this. If the server's cache of replica entries is bad, this can happen.  Fortunately, it is only a memory buffer, so restarting the server should rebuild the list.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NTNBowerAuthor Commented:
That cleared up the replication error.  Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.