need help with this config to bring up the serial ports

Experts,
I have a 1721 with 2 wic cards in our main office and two branch locations with a 1720 and a single wic card in each.  I'm testing these in my office before I put them in place but can't get the serial ports to come up.  Branch Names are Main1721 for main office, Crowne1720 for one, and North1720 for the other.   Here's how I have it set up.
Crowne1720 (s/0) -----crossover-----(s/0) Main1721 (s/1) ----crossover------(s/0)North1720.

I've tried this with both a crossover and a normal cable.  I've posted all three configs to help out, I'm beside myself.  I'm a newbe at cisco so be gentle.

I'm also making an attempt at doing QoS on dscp 46 if you can verify that I have that set up correctly.

Thanks in advance, I'd give you 1000000 points if I could.
!
! Last configuration change at 16:51:03 UTC Mon Sep 3 2007
! NVRAM config last updated at 16:52:47 UTC Mon Sep 3 2007
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Main1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$1Uyi$iNUcNQt.NKYsesh9L04Xr/
enable password xxxx
!
no aaa new-model
ip subnet-zero
!
!
!
ip cef
!
!
!
!
class-map match-all VOIP
  match  dscp ef 
!
!
policy-map VOIP-Policy
  class VOIP
   priority 256
  class class-default
   fair-queue
!
!
!
interface FastEthernet0
 ip address 10.1.1.3 255.255.254.0
 speed auto
 full-duplex
 no cdp enable
!
interface Serial0
 ip address 192.168.1.20 255.255.255.0
 no cdp enable
 service-policy output VOIP-Policy
!
interface Serial1
 ip address 192.168.1.30 255.255.255.0
 no cdp enable
 service-policy output VOIP-Policy
!
router eigrp 1
 network 192.168.1.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.6
ip route 10.1.2.0 255.255.255.0 192.168.1.25
ip route 10.1.3.0 255.255.255.0 192.168.1.35
ip route 10.92.0.0 255.255.0.0 10.1.0.1
ip route 10.106.0.0 255.255.0.0 10.1.0.1
ip route 10.140.0.0 255.255.0.0 10.1.0.1
ip route 10.156.0.0 255.255.0.0 10.1.0.1
ip route 10.245.0.0 255.255.0.0 10.1.0.1
no ip http server
!
access-list 100 permit ip 10.1.0.0 0.0.1.255 10.1.2.0 0.0.0.255
access-list 100 permit ip 10.1.5.0 0.0.0.255 10.1.2.0 0.0.0.255
access-list 100 permit ip 10.92.0.0 0.0.255.255 10.1.2.0 0.0.0.255
access-list 100 permit ip 10.140.0.0 0.0.255.255 10.1.2.0 0.0.0.255
access-list 100 permit ip 10.156.0.0 0.0.255.255 10.1.2.0 0.0.0.255
access-list 100 permit ip 10.245.0.0 0.0.255.255 10.1.2.0 0.0.0.255
access-list 100 permit ip 10.106.0.0 0.0.255.255 10.1.2.0 0.0.0.255
access-list 101 permit ip 10.1.0.0 0.0.1.255 10.1.3.0 0.0.0.255
access-list 101 permit ip 10.1.5.0 0.0.0.255 10.1.3.0 0.0.0.255
access-list 101 permit ip 10.92.0.0 0.0.255.255 10.1.3.0 0.0.0.255
access-list 101 permit ip 10.140.0.0 0.0.255.255 10.1.3.0 0.0.0.255
access-list 101 permit ip 10.156.0.0 0.0.255.255 10.1.3.0 0.0.0.255
access-list 101 permit ip 10.245.0.0 0.0.255.255 10.1.3.0 0.0.0.255
access-list 101 permit ip 10.106.0.0 0.0.255.255 10.1.3.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
snmp-server community knb RO
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password xxxxxx
 login
!
end
--------------------CROWNE1720-----------------------
 
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Crowne1720
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$.jko$KaVGx3eU9lLUv4vGm2exb0
enable password xxxxx
!
memory-size iomem 25
no aaa new-model
ip subnet-zero
!
!
!
ip cef
!
!
!
!
class-map match-all VOIP
  match  dscp ef 
!
!
policy-map VOIP-Policy
  class VOIP
   priority 256
  class class-default
   fair-queue
!
!
!
interface FastEthernet0
 ip address 10.1.2.1 255.255.255.0
 speed auto
 full-duplex
!
interface Serial0
 ip address 192.168.1.25 255.255.255.0
 no cdp enable
 service-policy output VOIP-Policy
!
router eigrp 1
 network 192.168.1.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.20
ip route 10.1.0.0 255.255.254.0 192.168.1.20
ip route 10.1.3.0 255.255.255.0 192.168.1.35
ip route 10.92.0.0 255.255.0.0 192.168.1.20
ip route 10.106.0.0 255.255.0.0 192.168.1.20
ip route 10.140.0.0 255.255.0.0 192.168.1.20
ip route 10.156.0.0 255.255.0.0 192.168.1.20
ip route 10.245.0.0 255.255.0.0 192.168.1.20
no ip http server
!
access-list 100 permit ip 10.1.2.0 0.0.0.255 10.1.0.0 0.0.1.255
access-list 100 permit ip 10.1.2.0 0.0.0.255 10.92.0.0 0.0.255.255
access-list 100 permit ip 10.1.2.0 0.0.0.255 10.140.0.0 0.0.255.255
access-list 100 permit ip 10.1.2.0 0.0.0.255 10.156.0.0 0.0.255.255
access-list 100 permit ip 10.1.2.0 0.0.0.255 10.245.0.0 0.0.255.255
access-list 100 permit ip 10.1.2.0 0.0.0.255 10.106.0.0 0.0.255.255
access-list 101 permit ip 10.1.2.0 0.0.0.255 10.1.3.0 0.0.0.255
dialer-list 1 protocol ip permit
snmp-server community knb RO
!
line con 0
line aux 0
line vty 0 4
 password xxxxxx
 login
!
end
------------North1720-------------------
 
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname North1720
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$z2FR$9.1XAcxjMEMKUhMFwf/Er1
enable password xxxxxx
!
memory-size iomem 20
no aaa new-model
ip subnet-zero
!
!
!
ip cef
!
!
!
!
class-map match-all VOIP
  match  dscp ef 
!
!
policy-map VOIP-Policy
  class VOIP
   priority 256
  class class-default
   fair-queue
!
!
!
interface FastEthernet0
 ip address 10.1.3.1 255.255.255.0
 speed auto
 full-duplex
!
interface Serial0
 ip address 192.168.1.35 255.255.255.0
 no cdp enable
 service-policy output VOIP-Policy
!
router eigrp 1
 network 192.168.1.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.30
ip route 10.1.0.0 255.255.254.0 192.168.1.30
ip route 10.1.2.0 255.255.255.0 192.168.1.25
ip route 10.92.0.0 255.255.255.0 192.168.1.30
ip route 10.106.0.0 255.255.255.0 192.168.1.30
ip route 10.245.0.0 255.255.255.0 192.168.1.30
no ip http server
!
access-list 100 permit ip 10.1.3.0 0.0.0.255 10.92.0.0 0.0.255.255
access-list 100 permit ip 10.1.3.0 0.0.0.255 10.106.0.0 0.0.255.255
access-list 100 permit ip 10.1.3.0 0.0.0.255 10.140.0.0 0.0.255.255
access-list 100 permit ip 10.1.3.0 0.0.0.255 10.156.0.0 0.0.255.255
access-list 100 permit ip 10.1.3.0 0.0.0.255 10.245.0.0 0.0.255.255
access-list 100 permit ip 10.1.3.0 0.0.0.255 10.1.0.0 0.0.1.255
access-list 100 permit ip 10.1.3.0 0.0.0.255 10.1.2.0 0.0.0.255
access-list 100 remark Access List Out
dialer-list 1 protocol ip permit
snmp-server community knb RO
!
line con 0
line aux 0
line vty 0 4
 password xxxxxxxx
 login
!
end

Open in new window

LVL 2
ibtayaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Don JohnstonInstructorCommented:
>I've tried this with both a crossover and a normal cable.

What kind of serial port do you have?

Crossover cables are only used on ethernet ports. If you're connecting serial ports, you need a null modem cable. Then, you'll need to set the clockrate on the router that has the DCE end of the cable.
0
ibtayaAuthor Commented:
I guess that is important, they are all WIC1 DSU T1 cards.

>Then, you'll need to set the clockrate on the router that has the DCE end of the cable.
What do you mean by this?  And will I need to leave this on when I plug it into the T1?
0
Don JohnstonInstructorCommented:
You need a cable as follows (RJ-45 at each end):

1-4
2-5
4-1
5-2
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ibtayaAuthor Commented:
excuse my ignorance, and thanks for your quick response.  I'm going to make sure I understand this question and then post more questions on the QoS and clockrate.  

The cable you are speaking of, is this the flat black cable that cisco send out with thier units?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.