default website stopped

I have a sbs 2003. I ran the connect to internet wizard to create a new cert. After this I noticed RWW and Outlook web access were not working. I checked IIS and the default website is stopped and will not turn on. When I attempt to start it, I get ' iis was unable to start the site another site might already be using the port you configured for this site' We are also running another public website which is running fine. How can I start the default website back up?
zelfanetAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

debuggerauCommented:
Check the port numbers for each website in internet information server manager.
They should either have differing IP address or ports or both...

Ensure you don't have personal web server running on the console either.


TCP-port.JPG
0
zelfanetAuthor Commented:
ahhhh. Actually there are a bunch that have the same ip. While examining this I noticed a second default website. I stopped it and then I was able to start the top one. Once I did this RWW and exchange web started working fine. Is there anything else I have to do?
0
pcsmitpraCommented:
It is all, you can run maximum one default website (Website name must be different) on one IIS server.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

zelfanetAuthor Commented:
Can I delete the other one?
0
RubalJCommented:
Yes. Delete the other one .. Or setup a unique host header for it so it stops clashing with the original one.
0
debuggerauCommented:
You can have them both running, but only not if they conflict - solve any conflicts in IP or PORT for each IIS install..

0
pcsmitpraCommented:
In order to run multiple websites on same IIS server any of following should be different:
1. IP address
2. Port
3. Website Name in IIS (identity)

I think changing the website name will be easier and most appropriate.
0
debuggerauCommented:
Any joy with the changes?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
xzay1967Commented:
I am having the same issue with my sbs 2008 server. if the default website is running, I cannot get sbs applications to start. All this happened after I ran updates and rebooted the server.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.