All timezones correct - SENT shows +10hours

Example

3 Domino 6.5 servers -   HEMMAIL1, COLMAIL1 and HANSCOLOMAIL1 (SMTP gateway).

I'm intimezone GMT +10hrs
 
All SMTP mail goes outward via the Gateway (HANSCOLOMAIL1)
 
Email sent from HEMMAIL1 arrives with the correct Received Time however the Sent Time is shown as ten hours ahead.
 
Email sent from COLMAIL1 shows the expected received and sent times.

I have checked the time, regional settings, notes.ini setting etc and all appear to be the same on the three servers.

I did notice a difference in the Timezone syntax in the header of email sentfrom the to servers  to gmail.

HEMMAIL1 shows 'ZE10' while COLMAIL1 shows '+1000' (nb COLMAIL display correct SENT time for recipient)

See attached GMAIL header comparison - from email sent from COLMAIL1 & HEMMAIL1

AJ
Gmail-heder-stamp-comparison.xls
ajosephsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

qwaleteeCommented:
You are using SMTP routing internally. Domino to Domino communication should use NRPC (Notes Remote Procedure Call), which moves the message from server to server in Notes's own document format (almost as if you copied a message from a user sent folder into the mail.box of the target server). This will guarantee that the servers interpret the Notes time format of the PostedDate field correctly.

That MAY solve your problem if it is a weird MIME setting somewhere, or an SMTP time interpretation problem. However, it could still be a problem with either a) HEMMAIL1's time settings, or b) the time settings of the CLIENT that sent the message via HEMMAIL1.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ajosephsonAuthor Commented:
Thanks

Change client from Rich text to Mime corrected problem.

Further, HEMMAIL1 is using ScanMail for Domino - which caused the problem (Colmail1 Doesn')..

http://www-10.lotus.com/ldd/nd6forum.nsf/55c38d716d632d9b8525689b005ba1c0/458a2ead82

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.