Only Unread Mail Appearing in OWA 2007

This is an odd problem that I can't replicate on my own OWA client...

I have a customer who is only seeing unread items in her Inbox in OWA, but seeing everything in the full Outlook version.  I have gone through every option on the interface in OWA and I cant find anywhere to turn the filter off.  I have also searched the internet and according to the University of Wyoming, you can click the drop down box next to the Inbox word and select Messages instead of Unread, but that doesnt seem to be an option on the version we are running (Exchange 2007 SP1).    The customer claims this wasnt a problem until we set her up on the full version of Outlook at work (she was using OWA at both home and work).  

Any help on this is greatly appreciated
tedwillAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

top_rungCommented:
On the right of the "Outlook Web Access" logo on the top left, within the blue banner, it says "Inbox (Unread Messages)".    Is that where you looked?  The dropdown should be there.



0
tedwillAuthor Commented:
I don't see that option.  That option used to exist in OWA 2003, but in 2007 that dropdown isn't there.
In the attached screenshot, you will see the upper left corner of the screen.


owa.jpg
0
LeeDerbyshireCommented:
Make sure that the new Outlook setup isn't configured to deliver new mail to Personal Folders.  If it is, then all the mail has been pulled down to a file on the computer, and can no longer be viewed by OWA.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

top_rungCommented:
I looked all over for that setting, and obviously it doesn't exist.  It looks like in 07 the "Search Folders"  are the new way of showing unread messages.  This still doesn't answer why the inbox is only showing it. hmmm.

"Search folders are virtual folders that provide a view of e-mail items that match a set of criteria. For example, the default Search folder Unread contains a view of all unread messages."

0
LeeDerbyshireCommented:
The setting is made in Control Panel/Email .  Look at the profile, and see if you can see 'Personal Folders' mentioned anywhere (it varies too much with each Outlook version for me to say exactly where you'll find it).  If there's a Data Files section, look for something ending in .pst .
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tedwillAuthor Commented:
Thanks for your help.  The client did in fact have his mail going to the PST, I didn't know why this didn't occur to me sooner.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.