Problem with Vista and TrendMicro Client/Server Security Agent.

Hello,

We have a Vista Ultimate pc in a SBS 2003 network. We have the TrendMicro Client Server Messaging Security solution, which runs ok on most XP pc's and another Vista pc.
Once the client part is installed, it will show the "connected to server" icon, but it can get the updates from the server. After a manual "Update Now!", it will show the "Downloading settings..." mask and then a message box will say "The Client/Agent Security Agent was unable to download updated components. there may be a problem with the network. Please check your network connection..."
Funny thing is, on the Security Dashboard, the pc does NOT show up and seems to be impossible to add.

Any clues?

Thanks,
J
jiiins2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KREDIERSCommented:
All systems are joined to the same domain?
Can you test with another user on that machine?
Maybe with the domain admin account
0
intekraCommented:
Is this machine able to access the internet and local network resources ok?
0
intekraCommented:
And is the server running version 3.5 or 3.6? (3.5 does not support Vista)
0
INTRODUCING: WatchGuard's New MFA Solution

WatchGuard is proud to announce the launch of AuthPoint, a powerful, yet simple, Cloud-based MFA service designed to eliminate the vulnerabilities that put your data, systems, and users at risk.

jiiins2Author Commented:
- All systems are on the same domain
- All users/admins are affected on that machine
- The machine can access the internet and the network resources ok (Exchange, SQL,...)
- Server is running version 3.6, build 1095

0
KREDIERSCommented:
Does it work when you disable the windows vista firewall.
Add the Trendmicro executables to the firewall exception list.
Do you see any errors in the eventviewer.
0
jiiins2Author Commented:
Vista Firewall is disabled through GPO. No errors in the Event Viewer...
0
jiiins2Author Commented:
Ok, it seems that the problem was licence related. I received another code from TM and now it works. Funny...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mikewynnCommented:
Having the same problem with Trend Micro Worry Free.  This Vista machine is the only one on the network, all of the rest are XP Pro.  It ran for 6-months and then stopped updating.  In the server console the machine is visible but not updating.

Thanks for any help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.