[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 799
  • Last Modified:

oracle, database 10.2.0.3, 10, ORACLE ORA-01033 initialization or shutdown in progress

folks

I have a oracle instance that doesnt run giving me an ORA-01033  error

ORA-01033: ORACLE initialization or shutdown in progress

Building Oracle HOMES List  
HOME Name ORACLE8_HOME added to list.  
Found multiple homes, searching each HOMEx for valid PATH  
searching in SOFTWARE\ORACLE\HOME0  
Oracle_Home found in SOFTWARE\ORACLE\HOME0 IS in system path!  
oci.dll found  


could anybody advise on the issue or comment how to solve it?

Greets

r
0
rutgermons
Asked:
rutgermons
1 Solution
 
joebednarzCommented:
I assume you are running under Windows...

Try looking for more information in your alert log.  If you cannot find it, try this:

C:\> SET ORACLE_SID=<your_sid>
C:\> sqlplus /nolog
SQL> conn sys as sysdba
SQL> startup

You will hopefully get more information about what is causing the problems... then post
0
 
FekratCommented:
Try the following steps:
1. Shutdown database.
2. Connect Internal.
3. run STARTUP MOUNT; This steps mounts the database but it is still not open;
4. If step 3 works, run ALTER DATABASE OPEN;
5. EXIT;
6. Try to connect using SQL Studio or SQL*PLus.
7. Try TNSPING80 <database>; (if may also be called TNSPING.EXE).
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now