Quantum DLT V4 tape backup - Old tapes work, new tapes don't work

For 18 months we have been backing data up to a Quantum DLT V4 tape drive, using Veritas Backup Exec V9.1 software and Quantum DLTtape VS1 media.

Occasionally, we would get a message from the Veritas software that our media was nearing the time when we should replace it.  So, we purchased a bunch of new Quantum DLTtape VS1 cartridges.

We tried using the first set of new media, and every backup would fail with the follwing error message:  "The job failed with the following error: Data error (cyclic redundancy check)."

We returned this first set of new media (thinking perhaps the batch of tapes was just bad), but the replacement media sent by Quantum is yielding the same error.  Yesterday I ran the cleaning cartridge through the tape drive four times, but the nightly backup failed with this error message after 24 minutes and approximately 7GB of data backed up.  I have also tried doing a full erase on the new cartridge, but no luck there either.

The older tapes continue to work just fine.

Any suggestions would be greatly appreciated.
tomgodinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dovidmichelCommented:
Well as per the below guide the VS1 tapes are the right ones for the DLTV4 drive.

http://www.quantum.com/ServiceandSupport/CompatibilityGuides/Index.aspx
select Media

Are the old ones also VS1?
0
tomgodinAuthor Commented:
Yes, the old tapes that work are identical to the new tapes that don't work - both are Quantum DLTtape VS1 cartridges.
0
dovidmichelCommented:
makes no sense to, I'll keep working on it but I think it is worth a call to Quantum.

Oh go to their site and get a copy of DTLSage and check for a firmware upgrade.
0
tomgodinAuthor Commented:
Upgraded tape drives firmware and server driver also.  Backups with new tapes still failed with CRC errors.  Asked by Quantum to purchase a tape from another vendor, which I did, and failure still occurred.  Will receive replacement unit from Quantum.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.