Send us in Exchange issue

I have Send Us permissions for several users. All of them work OK except one  the admin person. His name is John and he has a JohnT profile. I setup Send as permissions on the Security Tab of the user John so JohnT has Send-us permissions. After a while this setting disappeared.

 

What could be the problem? Why it remembers all of them except John? He is the admin person and it is likely that he setup some other policies that cause this issue.

goliveukAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dave StringfellowIT managerCommented:
Its because he is an admin, the setting will be removed automaticly due to account policies.
0
jderaCommented:
By default the domain admin has send permissions for all domain users.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
goliveukAuthor Commented:
So if it will be removed automaticly, how can I set it up permanently?

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Hardware

From novice to tech pro — start learning today.