[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

Can't see share folders

Posted on 2008-02-07
13
Medium Priority
?
687 Views
Last Modified: 2013-11-25
Hello,

I have an issue with the share folders configuration; I am going to explain the scenario.

I have 4 servers (Windows 2003 Standard R2)(web server, app server, db server, backup server) and my computer, the web, app and backup server are in the same vlan so there is no firewall between them, and I can connect to all the servers with my computer via VPN with full access.
I need a share folder into all servers but when I try to access from my computer or backup server to the web, app and DB servers it is requesting username and password and keeps doing without permit the access. In the netstat command it said that the connection is timeout but if I made telnet to these servers using port tcp 445 it connect without issues so is no a firewall issue. Also I was able to connect in the other way (from app, web and DB to the backup and my computer).Besides I can connect from the app and the web to the DB in both way from and to, so the issue is only with Backup and my computer to the others servers. I am trying to access them by \\ipaddressoftheserver
Also I am attaching a picture of the network traffic, the red lines means that i can't access the share folders, black lines means that i can access them.

Regards,

Picture.JPG
0
Comment
Question by:hostarica
  • 4
  • 4
  • 3
  • +2
13 Comments
 
LVL 12

Expert Comment

by:David Scott, MCSE
ID: 20844237
are you in domain or workgroup mode?  are all machines on same domain/workgroup?  
0
 
LVL 6

Expert Comment

by:rehanahmeds
ID: 20846008
see if windows firewall is blocking any port u r trying to use... are you using domain admin account to goto other servers...

if its domain admin account it wont ask you username and password to connect...

any errors in event viewer of the server(s)??
0
 
LVL 8

Expert Comment

by:kind4me
ID: 20847571
How are your vlans configured?  what type of device is handling the vlan traffic?  You may need to place a static route in the device to make sure traffic is flowing correctly both ways.  

If you are not sure of the vlan config then just tell me if you have a dhcp server on the vlan with the web and app server or on the vlan with your computer and the backup server.  

Also why do you need to vpn to the other vlan or did I misunderstand that?
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 

Author Comment

by:hostarica
ID: 20849542
Hello

The servers are in a workgroup mode (default), also they dont have windows firewall enables, and I am using the built account administrator in order to create, share and access the folders. Also how to enable this king of log since I dont have any on the application, system or security logs that report this issue.

I dont think it could be a routing issue since if I made a telnet, ping or tracert commands they works fine, it has communication with the servers but if I try to access it using \\ipaddress it request the login and keeps doing
The vpn is only for communications between my computer and the servers.
I dont need a vpn to communicate between servers since all of them are in the same datacenter.

Let me know if you need more details in order to fix this bug,

Regards,
0
 
LVL 12

Expert Comment

by:David Scott, MCSE
ID: 20849864
when you get prompted for authentication, what credentials are you entering?

how are the permissions set on the share?
0
 

Author Comment

by:hostarica
ID: 20850036
Hello,

i am putting the built administrator account credentials, also the share folders has full permision for the administrator group and read for everyone.

Regards,
 
picture2.JPG
0
 
LVL 8

Expert Comment

by:kind4me
ID: 20850058
Are their any devices between the backup server and the rest of the servers that is not inbetween the rest of the servers?  Is the backup server on a different subnet?  You had mentioned vlans, is the backup server on the same vlan as the other devices?  If it is on the same vlan is it on a different switch?  It looks as if traffic can flow one direction and not the other.
0
 
LVL 12

Expert Comment

by:David Scott, MCSE
ID: 20850069
anything in the logs on the web1 server?
0
 

Author Comment

by:hostarica
ID: 20850139
Hello kind4me,

there is no other device between the backup and the rest of the servers, the back up server is in the same vlan of web and application serves, the only that is in a separate vlan is the DB. Also noticed that i can see the share folders on the backup an my computer in both directions but can't see on the app and the web. So the traffic can flow in both directions.It is the same switch also.

Besides as i said before the logs didn't show me anything that can help me with this error.

Regards,
0
 
LVL 12

Expert Comment

by:David Scott, MCSE
ID: 20850220
are you running wins or dns ?

what wins/dns server is your pc pointed to?
0
 
LVL 8

Expert Comment

by:kind4me
ID: 20850246
Unless I am mis reading your picture (that was awsome by the way wish more people did that!!!) it looks as if everything can assess the backup server, but the bakup server can't connect to anything.  That is why I am suspicious of a device that is only allowing outbound (and inbound only on an outbound request).  

Please try and connect from the backup server to any other server.  Once it fails please check the logs on the backupserver and tell us if there are any warnings or errors that occur during the connecting time or just after.

Thanks


Also do a tracert command from the backup server to any other server.  Then do a tracert command from any of the other servers to the server you just tested with the backupserver.  make sure they are similer.  

And just to make sure all of the bases are covered, although I am sure you did this already, do and IPCONFIG /all on the beackup server and on any other server, make sure the gateway and the subnets are the same.
0
 

Accepted Solution

by:
hostarica earned 0 total points
ID: 20883605
Hello,

I already resolved this issue, It was an issue with the NTLM (Windows NT LAN Manager)
Under the Security Policies (Security Settings/Local Policies/ Security Options) the policy:" Network security: Lan Manager authentication level" was affecting the uthentication with the result that all the connections were deny.

Regards,
0
 

Expert Comment

by:ITmonster
ID: 38105920
but what was the solution?  change the policy to  ????????'  please  share  the full
solution...thank youu
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It’s been over a month into 2017, and there is already a sophisticated Gmail phishing email making it rounds. New techniques and tactics, have given hackers a way to authentically impersonate your contacts.How it Works The attack works by targeti…
When you’re making plans to join the modern business race, you should analyze various details that may affect your results. Nowadays, millions of businesses are trying to grow into established and appreciated professional enterprises.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …

607 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question