Client does not have access to folder on server. Why?

We have a client machine that needs access to a folder on the server.  On the server, I have shared the folder and given complete control to the Time Clock Users group.  And have made the user a client of the Time Clock Users group.  She cannot access that share.  She can navigate to the shared folder, but cannot use the actual share.  Im sure there is something I am not doing correctly.  Can you help me please?  The client is using Win XP and the server is Win Server 2K.  Thanks.
LVL 1
Cam_Man595Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DifladermausCommented:
There are folder permissions and seperate share permissions to look at here. Make sure the user has access from both of these on the server end. See folder properties, sharing tab for share permissions.

Dif
0
oldPCguyCommented:
Sort of an elementary question (sorry) but did the user log off and log back on? Sometimes needed to refresh the group memberships.
0
jderaCommented:
Also look for any deny permissions on any other group that she maybe a part of.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

jasonuocsCommented:
Hi Cam,

As Dif stated there are two set's of permissions one is the file share permissions (Best practise is to allow this to Everyone) Then you have a Security Tab, here you can control better the users/groups that you would like to have access to this folder.
If you are inheriting permissions you may need to go into the advanced button and remove the tick from inherit from parent. After doing this make sure the users/groups are in the box above.

Hope this makes sense Cam.

The other possibility is if you have set deny permissions on any groups then check your user is not also a member of that group as any deny will win over an allow.

Ja
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cam_Man595Author Commented:
Jason,
Thanks for the info.  I unchecked the inheriting permissions box on the security tab and added the "Time Clock Users" and gave them total control.  It seams to have solved my problem.  Thanks.
0
Cam_Man595Author Commented:
Thanks for the step by step explanation.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.