help with config for remote router

The router config here is the main network the remote site (router died, and no config is available cisco 2500 series) The old router at the remote site had two serial ports and one LAN (aui) port.

Need to setup a new router at the remote site. Its going to have a WIC card in it. The encapsulation is HDLC what configs are needed on the remote side for the point to point 1T to work.

LAN ip 192.168.20.10

WIC ip (?) 192.168.200.2 255.255.255.0 [the 192.168.200.1 is the main server ip to this location]

thanks

main office config:
service udp-small-servers
service tcp-small-servers

hostname Jade

enable secret 5 34r454656554765@#$r$2
enable secret never

interface Ethernet0
ip address 192.168.10.10 255.255.255.0
no ip mroute-cache

interface serial0
ip address 192.168.100.1 255.255.255.0
   ip bandwidth-percent eigrp 1 100
   no ip mroute-cache
   no ip route-cache
   bandwidth 986
   no fair-queue

interface serial1
ip address 192.168.200.1 255.255.255.0
   ip bandwidth-percent eigrp 1 100
   no ip mroute-cache
   no ip route-cache
   bandwidth 1536
   no fair-queue

router eigrp 1
network 192.168.10.0
network 192.168.100.0
network 192.168.200.0

ip classless
ip router 0.0.0.0 0.0.0.0 192.168.10.1
no logging console



line con 0
line aux 0
line vty 0 4
password XXXXXXXXXX
login

rclose1977Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JFrederick29Commented:
This should get you started:

conf t

enable secret xxxxxxxxx

interface Ethernet0
ip address 192.168.20.10 255.255.255.0
no ip mroute-cache

interface serial0
ip address 192.168.200.2 255.255.255.0
   ip bandwidth-percent eigrp 1 100
   no ip mroute-cache
   no ip route-cache
   bandwidth 1536
   no fair-queue

router eigrp 1
network 192.168.20.0
network 192.168.200.0

ip route 0.0.0.0 0.0.0.0 192.168.200.1

line vty 0 4
password XXXXXXXXXX
login
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rclose1977Author Commented:
Thanks I will be appling this config sometime in the am I'll let you know how it turns out!

thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.