Cannot access local Lan while connected

I have recently implemented a Cisco ASA firewall and all VPN connections work fine. All users can connect and while connected can access their local LAN's(and internet) except one. "Allow Local LAN" is checked, split tunneling is enabled, and there do not seemt o be any IP range conflicts. In fact, precisely the same IP ranges on Windows XP Pro behind same Linksys WRT54G router used on different machines work with no problem. Only this one machine cannot access both VPN tunnels and Local Lan at the same time.

Any ideas?
CraigBarattaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MarkMichaelCommented:
There must be a route too many/too little in the VPN config?
0
CraigBarattaAuthor Commented:
Sorry, I don't really know what you mean. My VPN client config is precisely the same as everyone else's and only the one box has the local network access problem. No others. Have to assume it's something on the local machine.
0
kkaushalspCommented:
Hi. You can see the properties of Cisco VPN Connection. In which you can see if under statestics tab "Lan Routing Disable".

Which actually disable LAN Access while VPN Client is connected.

So in this case you may overwrite this situation by manually adding static route for your LAN.

0
Challenges in Government Cyber Security

Has cyber security been a challenge in your government organization? Are you looking to improve your government's network security? Learn more about how to improve your government organization's security by viewing our on-demand webinar!

CraigBarattaAuthor Commented:
Ok. Do I add the static route on the local machine? Not sure how to do this. Any help would be greatly appreciated.

Thanks
0
kkaushalspCommented:
Depending your operating system you have to use help on route

for windows XP/2000 - cmd => route add net 192.168.1.0 mask 255.255.255.0 192.168.1.1

for linux  = route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.1

regards,
Kaushal Patel
0
CraigBarattaAuthor Commented:
Hmm, adding routes didn't seem to have any affect. Status in the VPN client still shows local lan as disabled, but only on this machine.
0
CraigBarattaAuthor Commented:
Still nothing working
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nhunixguyCommented:
Just in case you haven't tried it, change ports on the switch.  It sounds like you have a VLAN setup.  Not sure if it was intentional, but I think that's what is going on.  A vlan setup to only allow port x to communicate with port 0 or outside.  This prevents any possibliity of network traffic flowing out of the two named ports.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.