[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 903
  • Last Modified:

Typing delay on Dell Vostro 1500

The laptop is a Dell Vostro 1500 with XP. System is clean. When typing in any program (ie: word, notepas, wordpad, etc..) it will pause randomly for a second or two then show everything you typed - very annoying, I was watching task manager as this was happening and see nothing, you will be typing along and all is well then suddenly the big pause... happens everytime at random times....
0
garthpe
Asked:
garthpe
6 Solutions
 
ExcelGuideConsultantCommented:
what kind of CPU do you have? (Duo Core 2 or the Celeron?) And how much memory?

Anyway, Ive seen this problem before, you could try to turn off voice recognition. Control panel|regional and languages|languages|details. Search at microsoft site for mskb articles Q316215 & Q315765 to read more about this. If this is not the case...then it could be your mem or cpu (but dont know what you have now)

Good luck
0
 
Cro0707Commented:
Go to Task Manager, process and click on CPU column, so that process that uses maximum processor power is on top. Watch which process is making trouble...
0
 
garthpeAuthor Commented:
duo core 2 processor with 2 gigs factory installed ram.... havent tried the speech thing yet .....
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
grodriguez810Commented:
I am having the same issue, i turned language bar and settings off, and still have the delay.  Check processort in task manager, nothing spiking in cpu or ram.  No errors in event log...not sure what else it could be.
0
 
garthpeAuthor Commented:
anyone???? this is a powerful laptop (2 gigs ram, dual core processor, xp) and has no junk( 34 processes) and has this crazy issue that will drive you nuts.....
0
 
grodriguez810Commented:
garhpe, not trying to steal your question, i have a very annoyed user as well, so i am putting up everything i have done too.  I just ran dell diagnostics on everything, no errors...ran my own diagnostic tools...no errors in memory or HDD.  Same specs as gathpe, Core2Duo 2 Ghz, 2 GB RAM, 120 GB HD, XP Pro.  Disabled language bar, set the NIC to 100 Full Duplex, nothing unecessary running.  Read somewhere that svchost can cause this with a bad update, so i stopped svchost disabled auto shutdown using "shutdown -a" at run and the issue temporarilty went away.  Recreated profile, and the issue went away for 2 hours and then came back again.  Ran msconfig, disabled everything except BitDefeder, same issue.  Looked in services, nothing unnecessary running.  Looked in device manager under hidden devices, non plug& play and nothing suspicious there either.    Ran the system in safe mode and the it seemed to work fine.  Nothing spiking, and no errors in the event logs so i can think of nothing else.

Additionally:
Running BitDefender Office Security
On SBS Domain

If there is any other way i can award point for this as well, please let me know.
0
 
grodriguez810Commented:
I think i fixed the problem

Run msconfig at run, goto the startup tab, and disable the PCMService entry.  It is a dell meda service, and apparantly it is flacky and sends constant interrupts to the processor.

It worked for me.
0
 
garthpeAuthor Commented:
I finally figured it out, it was simply one of the startup programs.... I disable them in groups so I am not sure exactly which one it was but it solved tyhe problem...hands down... sorry I cant say which one it was but it is for sure a startup program not a service
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now