• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2634
  • Last Modified:

leopard software update fails

Hello,

I consider myself a competent Mac user and did an upgrade on my intel Mac from Tiger (Which came with it.) to Leopard. The upgrade worked great once I solved the password issue. But for some reason I can't get Software Update to work. I keep getting the following error; The file index-leopard-seed-1.sucatalog couldnt be found on the server swscan.apple.com.
I have tried a lot of the forums out there for Mac, but nobody seems to have an answer except "Try again later" I have been trying for 3 weeks now. Enough "Try again Later" already. If anyone has any ideas, I would be greatful.
0
mikeg1265
Asked:
mikeg1265
1 Solution
 
pheidiusCommented:
I am no longer recommending that anyone use the auto updater as the last three distributions have been quite problematic. I would suggest starting from your Leopard DVD and run disk utility to fix permissions and repair disk. Then download the manual update dmg pkg and install that. If that doesn't work then i would zero out the disk and just install Leopard cleanly.
0
 
mikeg1265Author Commented:
That worked, thanks...
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now