Veritas Backup Exec 10.0 failing because directory not found V-79-57344-65033

Veritas Backup Exec 10.0 failing because directory not found V-79-57344-65033.

Even though the directory has been removed from the selections I still get this error.
I recreated a new backup job without this directory selected and I still get this error.
What can I do?  I remember hearing about an exe or app that can be run to trick Veritas into excusing erroneous errors.  Is this true?
level9techAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

honmapogCommented:
Most likely you have some form of SQL 2005 installed on this server. Backup Exec 10.0 is not SQL 2005-aware and does not work well with it - even when you're not trying to back up SQL Server at all.
You need to download the free upgrade to 10.1, apply it, download the latest SP for 10.1, apply that and then push out the remote agent to all servers.
See accepted solution in http://www.experts-exchange.com/Storage/Backup_Restore/Backup_Exec/Q_22577906.html to find more details on the downloads.
0
Iamthecreator OMIT AdminCommented:
Go the TEXT VIEW of the selection list for the concerned job
See if the resource is listed there in the TEXT VIEW (you mention removing it from the GUI)
delete it from the TEXT view and that should fix the issue
0
level9techAuthor Commented:
I deleted it from text view.  However, I still need to back it up so I kept it selected in the job selections and the backup failed again.  Should I delete it from the text view and delete it from the job selections and see if it runs successfully?  Also, I moved the folder in question to another folder that gets backed up.  I selected it to be backed up in its new location and I got the error:

Catostrophic Failure.
to make sure that the VSS is not disabled and can be started, open services and start Volume Shadow Copy.

0x8000ffff
v-79-32768-65535


I think this happened because I moved the folder so I moved it back and deleted it from text view and I unselected it from the job selections.  I tried starting the Volume Shadow Copy service and it failed to start.
this is the error i received:

error 1053
the service did not respond to the start or the control request in a timely fashion.
0
honmapogCommented:
You seem to have a second issue now - with VSS.
Try making a new job, backing up one text file from the server where you have the problem - say c:\windows\setupapi.log. Don't enable AOFO for this test job. Does that work?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
honmapogCommented:
Did you upgrade to Backup Exec 10.1
Is your problem solved?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.