Red X displayed instead of picture.

I have a user that I just installed a new computer for with Office 2007 and whenever she gets an e-mail with a picture inbedded in the mail she gets a red X. But I installed my new pc the same day and I can view the same e-mail when she forwards the e-mails to me.
raquadrosAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Firstedition0Commented:
Try this
Make sure that there is a check next to Show Pictures under Contol Panel - Internet Options - Advanced Tab
0
raquadrosAuthor Commented:
The Show picture check box is checked. I unchecked it and restarted the machine and then rechecked it and rebooted again just to make sure and still all her e-mails have red X's for any graphics within the e-mail.
0
Firstedition0Commented:
Have a look here
http://help.lockergnome.com/office/Outlook-2007-Picture-Display-ftopict948970.html

scroll down to the next to last post, that may be your solution it is a registry edit.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

raquadrosAuthor Commented:
I looked for that registry keey and it is not there. I did a find for it and still could not find it. I wish I could find it. I have spent alot of time doing research on this and just need to get this off my plate.
0
Firstedition0Commented:
OK
You can try this.
In Outlook
Click Tools, Trust Center, Automatic Downloads, uncheck where it says "Don't
download pictures automatically....", click Ok
This has worked in some cases, but just checked my outlook 2007 and the box IS checked. But as I have said it has worked for others.
0
Firstedition0Commented:
Following text taken from
http://askville.amazon.com/Pictures-e-mail-text-picture-space-red/AnswerViewer.do?requestId=7336285

Outlook contains a feature that requires manual action to download images in e-mails from other people. This protects you from loading images sent in a spam e-mail and providing confirmation to the spammer that they have really sent e-mail to a real e-mail address.

If you don't like this behavior, you can go to the security options in Outlook (Tools menu, Options, Security tab). Under "Download Pictures" press the "Change Automatic Download Settings..." button. Uncheck the first checkbox and all pictures will come through in e-mails from other people, no questions asked.

Another option is to leave the security settings the way they are and click on the strip at the top of an e-mail when you are reading it that informs you that Outlook did not download some of the pictures in the message. You will be able to manually load images in just the e-mails you want to see them in.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.