GPO and Windows 2003 Server

I want to control the computer firewalls on all of our workstations. I have tried using GPO but it does not seem to work.

I have a GPO called 'RSSP' and under that I have an OU called 'USERS'.  I have the 'Default Domain Policy' in 'RSSP' and a few others under 'USERS'. According to Group Policy Modeling a setting I have to control the users firewall should work, but, when users logon the GPO is NOT applied.

In 'RSSP_FIREWALL' i have 'disabled' protecting the computers internet connection'.

According to the Modeling the GPO 'RSSP_FIREWALL' is the winning GPO which should be the case.  Why would modeling show this to work and yet it doesn't.

jwhiteman1967Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian PiercePhotographerCommented:
Have you run GPUDATE and restarted the machines ?
0
Brian PiercePhotographerCommented:
Are you setting the policy under Computer Settings?
If so its the computers that need to be in the OU rather than the users
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kind4meCommented:
As KCTS has stated, that GPO must be applyed to the OU with the computers.  The only thing you need to enable to get it to work is:
computer config - admin tempates - network / network connection - prohibit use of ICF on your DNS domain network.

This will fail if you have internal DNS servers that are not the DNS servers issued by the DHCP or if the users have static DNS address enteries.
0
jwhiteman1967Author Commented:
Figured it out.... Did not have the computers in an OU.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.