• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1568
  • Last Modified:

...cannot load the microsoft office shared libraries

Hi, I'm trying to install office on a Mac computer running Mac OS 10.4.11, that we have at my office. It previously supported Microsoft office 2004 but then removed.

I placed Microsoft Office 2004 back on the computer.

When I run it as Administrator it works perfectly fine..it opens and I am able to do my daily tasks.

When I run it as anyone but an administrator I receive this message:

Microsoft XXXX cannot load the Microsoft office shared libraries.

Fill in the XXXX with any office program (excel, word, etc)

I tried removing it any placing it back on the computer but it did not solve the problem.

I tried changing the permissions to enable everyone to have read and write access to the folder and everything enclosed.

I am trying to run the program directly out of the applications folder and not from an alias or from dragging the program icon to another location.

Thanks.
0
sipher7024
Asked:
sipher7024
  • 2
1 Solution
 
sipher7024Author Commented:
I checked those examples and I wasn't able to find anything similar or a solution to the problem I am having. Thanks anyways.

Anyone else?
0
 
Glenn_MooreCommented:
I ran a google search on: office 2004 and shared libraries load errors
I received 820000 hits:
This is the microsoft sites Mac Office 2004 resource kit pdf:
http://download.microsoft.com/download/3/d/d/3ddaa17e-d508-4c28-98be-ca633ac3b7de/MicrosoftOfficeforMac2004ResourceKitv2.pdf
Page 112 is about the configuration of add-in's.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now