Lenovo Thinkpad T61 - Corrupt DVD drivers on XP Pro

My out o fthe box Thinkpad T61 shows a corrupt driver for the Hitachi GCC-4247N in Device Manager.

IBM tells me to reload the OS to recover from this issue.  I don't believe this...anyone have an idea of how to hack out the Microsoft Native drivers?  IBM doesn't use the Repair utility that we've all come to know and love.

oceansupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Firstedition0Commented:
Hello
Have a read of this artical, the T61 is not listed in it but the GCC-4247N is. It talks about the posible need for a Firmware upgrade and how to do it. Worth a look as it is related to the Lenovo.
0
oceansupportAuthor Commented:
already tried a firmware upgrade...no upgrade available.
0
Scorpio-RisingCommented:
Have you tried the obvious solution of uninstalling the corrupted windows drivers in Device Manager, closing down the system, then rebooting, and letting the OS scan for hardware changes, & then reinstalling resident drivers?

If that doesn't work, have you done a "system update" with your thinkpad utilities?  U may have to update the utilities, but updating works automatically when you do a system update.  System updates that are critical typically include bios updates.  You may then have to "uninstall/reinstall" the dvd drivers.
0
INTRODUCING: WatchGuard's New MFA Solution

WatchGuard is proud to announce the launch of AuthPoint, a powerful, yet simple, Cloud-based MFA service designed to eliminate the vulnerabilities that put your data, systems, and users at risk.

oceansupportAuthor Commented:
Scorp...went thru that whole mess about a dozen times

Had to hack it out thru current control set....reboot...then used a generic atapi tape driver and some crossed fingers...only took 4 hours to fix!!! Just about ready to give up and reload.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
oceansupportAuthor Commented:
OK to close
0
Scorpio-RisingCommented:
Glad to hear you resolved your issue AND that it took ONLY four hours!  ;-)
0
Vee_ModCommented:
Closed, 500 points refunded.
Vee_Mod
Community Support Moderator
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Home Theaters

From novice to tech pro — start learning today.