ADSL HWIC not showing in running config or SDM

I have a new Cisco 1841 ISR with a CSU/DSU T1 HWIC in Slot0/0/0 and the LAN connection is running off of interface FastEthernet0/0.

Everything is working perfectly but we want to use the second HWIC slot for ADSL over POTS with bandwidth throttling between the T1 and the DSL line.

I have purchased and installed the HWIC-1ADSL card but I do not see it listed from the console or as a configurable interface in SDM.

When you "vew hardware" in SDM it does list "WIC Slot 1: ADSL over POTS" but there are no lights on the HWIC.

What can I do to make sure IOS is talking to the hardware?  Here is the running config:

Building configuration...

Current configuration : 6432 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname internet-router
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$7w9w$jp623JZIiZ2vQNWPYyPV9/
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -6
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
ip cef
!
!
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
ip tcp synwait-time 10
no ip dhcp use vrf connected
ip dhcp excluded-address 30.30.30.1 30.30.30.99
!
ip dhcp pool sdm-pool1
   import all
   network 30.30.30.0 255.255.255.0
   dns-server 65.106.1.196 65.106.7.196
   default-router 30.30.30.1
!
!
no ip bootp server
ip name-server 65.106.1.196
ip name-server 65.106.7.196
ip urlfilter exclusive-domain deny playboy.com
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
crypto pki trustpoint TP-self-signed-325642744
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-325642744
 revocation-check none
 rsakeypair TP-self-signed-325642744
!
!
crypto pki certificate chain TP-self-signed-325642744
 certificate self-signed 01
  30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33323536 34323734 34301E17 0D303830 32303531 39333533
  325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3332 35363432
  37343430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  C1783A37 E75A4DE5 8D5986BF FEC50D07 848E3626 7A7EF81F B7A72B2E 05A4DEFA
  D8C2C02A 698388E0 3536E486 A8A6138C 4D8E6535 42B52F59 312C9FD4 4DC2A119
  CF59A284 C3DA3694 7A620EF5 46CB9081 27678FAB B51C24C8 E63B4432 0B193A67
  157A4216 1DC9DE61 A7BC7AA6 6653ED1C BA016C21 6F4CFDC0 6EBD35C8 F3758D6B
  02030100 01A37030 6E300F06 03551D13 0101FF04 05300301 01FF301B 0603551D
  11041430 12821069 6E746572 6E65742D 726F7574 65722E30 1F060355 1D230418
  30168014 7E45F676 57FA322C 83F1A43A 93388752 864D6538 301D0603 551D0E04
  1604147E 45F67657 FA322C83 F1A43A93 38875286 4D653830 0D06092A 864886F7
  0D010104 05000381 81009BC6 2356CC50 A680A5E0 983D66CD 3F9CCD7A 61FFE0FE
  4DF1D43D E5A6514B F232DDF1 83015B43 9C0BDD48 CDBBDDF1 869140AF 28F1B95B
  DAF07BD1 726C9EF5 E64CBC5F DB68E6E1 A9AC0141 966DD8C8 A1C4DC90 EFA60E0B
  46948400 47DDAEB4 5F275026 ABBE4633 2F5B8166 833E37C2 88A42561 B8E77251
  987022DD 5B59AEDA 6E22
  quit
username wrkstnmgr privilege 15 secret 5 $1$aECs$3suE/toKm7vEdj4k5UxkN.
!
!
!
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$$ETH-LAN$
 ip address 30.30.30.1 255.255.255.0
 ip access-group 100 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nbar protocol-discovery
 ip flow ingress
 ip flow egress
 ip nat inside
 ip virtual-reassembly
 ip route-cache flow
 duplex auto
 speed auto
 no mop enabled
!
interface FastEthernet0/1
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip virtual-reassembly
 ip route-cache flow
 shutdown
 duplex auto
 speed auto
 no mop enabled
!
interface Serial0/0/0
 description $ES_WAN$$FW_OUTSIDE$
 ip address 64.50.28.165 255.255.255.248
 ip access-group 101 in
 ip verify unicast reverse-path
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip inspect SDM_LOW in
 ip inspect SDM_LOW out
 ip flow ingress
 ip flow egress
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
ip flow-top-talkers
 top 25
 sort-by bytes
 cache-timeout 5
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Serial0/0/0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=FastEthernet0/0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 30.30.30.0 0.0.0.255
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 64.50.28.160 0.0.0.7 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit udp host 65.106.7.196 eq domain host 64.50.28.165
access-list 101 permit udp host 65.106.1.196 eq domain host 64.50.28.165
access-list 101 deny   ip 30.30.30.0 0.0.0.255 any
access-list 101 permit icmp any host 64.50.28.165 echo-reply
access-list 101 permit icmp any host 64.50.28.165 time-exceeded
access-list 101 permit icmp any host 64.50.28.165 unreachable
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any
access-list 101 deny   ip 192.168.0.0 0.0.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip host 0.0.0.0 any
access-list 101 deny   ip any any log
no cdp run
!
!
control-plane
!
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 4000 1000
end
jdurdinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

markmeulemansCommented:
You did power cycle the router after inserting the HWIC, right?  It should show up automatically.  If you can power cycle the device, and get a console dump of what happens during the boot process, that would let us know if any errors are popping up.  Most likely a power cycle will work.
0
jdurdinAuthor Commented:
Here is the console output from the power cycle and there are no lights on the WIC:

 

System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2006 by cisco Systems, Inc.

PLD version 0x10

GIO ASIC version 0x127

c1841 platform with 262144 Kbytes of main memory

Main memory is configured to 64 bit mode with parity disabled



Readonly ROMMON initialized

program load complete, entry point: 0x8000f000, size: 0xcb80

program load complete, entry point: 0x8000f000, size: 0xcb80


program load complete, entry point: 0x8000f000, size: 0x11d96ac

Self decompressing the image : ################################################################################################################################################################################## [OK]


Smart Init is enabled

smart init is sizing iomem

  ID            MEMORY_REQ         TYPE

                0X003AA110 public buffer pools

                0X00211000 public particle pools

                0X00020000 Crypto module pools

0X0052          0X0001A800 Card in slot 0

0X04C8          0X00000000 UNKNOWN Card in slot 1

                0X000021B8 Onboard USB


If any of the above Memory Requirements are

"UNKNOWN", you may be using an unsupported

configuration or there is a software problem and

system operation may be compromised.


Allocating additional 19632070 bytes to IO Memory.

PMem allocated: 240123904 bytes; IOMem allocated: 28311552 bytes


              Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

           cisco Systems, Inc.
           170 West Tasman Drive
           San Jose, California 95134-1706



Cisco IOS Software, 1841 Software (C1841-ADVSECURITYK9-M), Version 12.4(3i), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 18:48 by stshen
Image text-base: 0x6008873C, data-base: 0x61A897A0

Port Statistics for unclassified packets is not turned on.

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 1841 (revision 7.0) with 234496K/27648K bytes of memory.
Processor board ID FTX1151W0CY
2 FastEthernet interfaces
1 Serial interface
1 Virtual Private Network (VPN) Module
WIC T1-DSU
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
63808K bytes of ATA CompactFlash (Read/Write)



Press RETURN to get started!

0
jdurdinAuthor Commented:
Attached are the show version and show diag
show-version.txt
show-diag.txt
0
markmeulemansCommented:
Here we go!  The problem is that the HWIC wasn't supported until 12.4(4)T, and you're running 12.4(3i).  All you should need to do is upgrade your IOS, and it should work perfectly.  :-)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jdurdinAuthor Commented:
Now the fun question is where do I get the latest IOS and how do I upgrade it?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.