[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 575
  • Last Modified:

Active-X printing not working with Crystal Reports

Our organization uses Crystal Reports (CR). I provide desktop support for one of the departments that uses it. One of my users is having trouble printing a Crystal Reports report. Apparently CR uses Active-X controls for printing. Usually when users are having trouble printing, the CR support desk at our organization says to make sure the site address is in Trusted Sites and the Security setting is Low in Internet Explorer. I've done this to no avail. I've also set all the Active-X options to Enable in a Custom Security setting, to no avail. I made sure the user was an administrator on the computer.

Any ideas?
0
donander
Asked:
donander
1 Solution
 
donanderAuthor Commented:
Someone came by from the central IT department and found that the site was not included in the Trusted Sites section of IE. Embarrassing. I was sure I saw it there.

Anyway, we solved it so I'll withdraw the question.
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now