1721 IOS requirement

Does anyone know which IOS is required for the 1721 routers in order to utlize a VWIC-1MFT-T1/E1 card?
mcbridehAsked:
Who is Participating?
 
markmeulemansConnect With a Mentor Commented:
12.3(14)T is the earliest release that supported that VWIC.  Also, if you have a smartnet contract, you can access the IOS Upgrade Planner, which will let you know which software is supported with your system configuration.
0
 
bhnmiCommented:
What IOS are you running now? DOes it see the hardware?
0
 
mcbridehAuthor Commented:
12.3-13 and it does not see the card
0
All Courses

From novice to tech pro — start learning today.