New install of Exchange 2007 users cannot login and Outlook client request authentication but does not login

I have three servers in a domain.
Windows 2003 Ad, GC Exchange 2003
Windows 2003 Member Server with Exchange 2007
Windows 2003 Ad GC

I have installed exchange 2007 sucessfully however i am unable to login to OWA and VIA the outlook client.  I get no errors on the server.  When i connect via outlook it will prompt me for authentication but not log me in,  and it should not prompt.  In OWA it prompts like normal but does not log in.  I noticed that on the local security options\User Rights Assignment Access this computer form the network only has the SID of the computer not the normal groups.  Could this be the problme?  I am not able to add new users to this.  

Anyone have an idea about why that would be empty.  This is my new Exchage 2007 server which said  it installed sucessfully etc, i did all the right steps to setup but i can not login.

help please.....

LVL 1
wadephillipsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mcse2007Commented:
What other application error logs you see from this Exchange 2007 server relating to authentication issue? Also, can you try logging into OWA from IIS, would you get the same error message?
0
wadephillipsAuthor Commented:
Inbound authentication failed with error LogonDenied for Receive connector Default EXCHANGEDB1. The authentication mechanism is Gssapi. The source IP address of the client who tried to authenticate to Microsoft Exchange is [10.0.0.5].

I get this error, but every 10 min or so.  10.0.0.5 is the inside of of the Exchange 2003 box trying to connect to EXchangedb1 the new exchange server.  

I do not get any authentication errors on the server at all.  do you think that the access this comptuer from the network setting could have something to do with it?

I appriciate your time and help on this.



issues.jpg
0
wadephillipsAuthor Commented:
Turns out my idea was right.  For some reason the domain policy was pushing down a setting for access this computer from the network and it only had the SID in and not the normal default groups.  I removed the setting to define it there and added the normal groups.  

After a gpupdate /force and a reboot i got the new settings and now outlook client can login and owa works a usually..

I appreciate your time on this

take care
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.