Question about Fluke Link Runner Pro

Dear Experts,
I Tested my cables.
I plug one of my Two Plug connectors to a lan port and other one to MAP Port.
Below Result was returned
1-            -1
2_______2
3_______3
4_______4
5_______5
6_______6
7_______7
8_______8
I did it with every good cables and return upper result.why?
I used B standard coloring for two sides.

Regards
Shirin
shirinAsked:
Who is Participating?
 
Rob WilliamsConnect With a Mentor Commented:
Intelitine, does not test the wires it just receives a tone over 1 pair to help locate the cable.
If you consistently have pair 1 fails as mentioned it may be a bad pin in the linkrunner.. It may need to be repaired
0
 
Rob WilliamsCommented:
Are you certain they are good cables? Test with a factory cable as a reference.
The test indicate a break (poor connection) on pin 1. If it is always pin one, look in the sockets on the Linkrunner. You may have a damaged or dirty contact. If a factory cable works and the cables you have made do not, you may find that your crimper actually rolls the pins within the RJ-45 jack, and they do not puncture (make contact with) the wire. This is common with less expensive crimpers (under $100). It's usually best to use patch panels, wall jacks, and factory made patch cords rather than your own patch cables.
0
 
shirinAuthor Commented:
>>It's usually best to use patch panels, wall jacks, and factory made patch cords rather than your own patch cables.<<
And pay very much money.

0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
shirinAuthor Commented:
Intellitone pro 200 told that pin 1 is correct.
I send tone from linkrunner pro and recieve from intellitone.

0
 
shirinAuthor Commented:
ok, intelitone have a utility which mean cable map.
i did this with sending tone from intellitone and recieve them  on various LED located on Intellitone.
0
 
Rob WilliamsCommented:
Sorry shirin, I had not seen that model Intellitone.
It looks to me like the wiring is fine but the Linkrunner itself has a bad contact inside the unit, and will need to be repaired.
0
 
shirinAuthor Commented:
I think so, I also give that result with patch cord .
0
 
shirinAuthor Commented:
That model exist on Linkrunner Pro Extended Kit.
0
 
Rob WilliamsCommented:
I would say definitely then. Is it under warranty? Fluke are very good with warranty repairs. If not, I would ask for an estimate.
0
 
Rob WilliamsCommented:
Thanks shirin. Good luck with it.
Cheers !
--Rob
0
 
shirinAuthor Commented:
i bought it Two weeks ago and it is under warranty.
but i want to use it for two weeks
After that i will go to warranty center.
0
 
Rob WilliamsCommented:
Sounds good.
0
All Courses

From novice to tech pro — start learning today.