MS Word and tabbing with bullet points

For some reason my MS Word 2003 does not "tab-in" a sub-bullet point when I press the tab key on a bullet point which is below another bullet point.  When I press the tab key, all it does it leave a tab between the bullet and the start of the first word.  It should shift that bullet point 1 inch in and change it to a small circle.  I can only achieve this by pressing the "increase indent" button on the tool bar.

I was able to do this in previous versions of MS Word.  What setting do I need to change to enable the tab key to start a sub-bullet point?

Thx.
inghfsAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
csoussanConnect With a Mentor Commented:
I found similar complaints and one had luck with the following:

Click on Office -> Word Options -> Proofing -> AutoCorrect Options -> AutoFormat As You Type tab -> check the "Set left- and first-indent with tabs and backspaces" box

Let me know if that works.
0
 
csoussanCommented:
This may be caused by a problematic Normal.dot template.  Browse to your template directory (typically C:\Documents and Settings\user name\Application Data\Microsoft\Templates) and rename it.  If Normal.dot is renamed or missing Word automatically creates a new version (which uses the original default settings) the next time that you start Word.

Note: the new version will not include any customizations you made to the version that you renamed.
0
 
inghfsAuthor Commented:
Nope, no use.  Just renamed the file, it didnt change a thing.  I think it something more than that, I have  a feeling this is happening my MS Word in the office too.  

Another issue is when I start a bullet point.  Older versions never used to indent the bullet point, where as mine does.  I have to use the reduce indent command everytime I hit a new bullet point to bring it back.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
inghfsAuthor Commented:
Ok the 2nd part works, so I can now tab easily with a bullet point.  Just need to resolve the first part now with respect to bullet points indenting automatically when selected.

Thx.
0
 
csoussanCommented:
Im reading that there are sometimes issues when you modify one of the bullet list formats.  I don't know if this applies to your situation but, in the event that it does, to restore a customized list format to its original setting:

1) On the Format menu, click Bullets and Numbering.
2) Click the Bulleted, Numbered, or Outline Numbered tab (the circle bullet is on the Bulleted tab).
3) Click the custom list format you want to remove (the circle bullet tab is usually the third selection).
4) Click Reset (if reset is grayed out, the bullet list has not been customized).
0
 
csoussanCommented:
Here's another thought - I've seen instances where a program will run fine under one user profile when it doesn't work at all on the same computer for a different user.  Try logging on to the computer as a different user to see if the problem is related to the user profile. If the problem does not exist for a new user, rename and recreate the problem user profile (make sure you rename the local and network version of the user profile if applicable).
0
 
csoussanCommented:
Hi inghfs,

Any update on your issue?
0
 
inghfsAuthor Commented:
csoussan,
The problem does not appear to be with the user profile as I experience the same when using my Office package at work as well as home.  It is setting related, I just cant tell which setting I need to change.
0
 
inghfsAuthor Commented:
Actually just saw your other comment.  For slightly lost with your 1-4 steps as mine is not quite the same.  Anyway:

1.  went to Format|Bullets and numbering
2. Selected customised under the bullets
3. Change the value to zero from 0.63 on the "text position - tab space after"

and this seems to have solved the problem about the intending bullet point.  However, how do I now make this the default setting in MS word for all documents I open or start a new?

Thx.
0
 
inghfsAuthor Commented:
Ok, was able to locate my normal.dot and amend, both items now sorted, thanks.
0
All Courses

From novice to tech pro — start learning today.