[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2394
  • Last Modified:

problem in changing the language shortcut

hi all,
I've windows xp installed in a laptop I need dual languages english and arabic in my work so I installed them
but when I try to change the keyboard layout from english to arabic  like that:
       arabic : alt-right-shift
       english:alt-left-shift
but it does not work  

so I defined another shortcut  for that :
          arabic : alt-shift-0
          english:alt-shift-1

but it's difficult
can you please help me to get the first shortcut combination work
best regards
HG


0
shang3000
Asked:
shang3000
  • 2
  • 2
1 Solution
 
SheharyaarSaahilCommented:
Start>Control Panel>Regional and Language Settings>Langauges>Details>Key Settings
select Switch between input languages and click Change Key Sequences
tick Switch between keyboard layouts and set it to Left Alt+Shift
now you should be able to switch between arabic and english keyboard layouts using Left Alt+Shift keys
0
 
shang3000Author Commented:
hi SheharyaarSaahil,
I done that but no good could you please guide me to solve this issue
best regards
HG
0
 
SheharyaarSaahilCommented:
don't define any shortcut key separately for Arabic and English keyboard layouts, they should be set to none in order to make the Left Alt+Shift work.
0
 
shang3000Author Commented:
hi SheharyaarSaahil,
I done that but  no good
any suggestions

best regards
HG
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now