• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 478
  • Last Modified:

Yahoo Messenger Errors

I have or HAD yahoo Messenger 8.01 and all of a sudden when I try to use the IM it gives a script error as it is saying there is not enough memory ??   It worked fine for years and now all sorts of problems...  I have 4 GB of RAM  with an AMD X2 6400 cpu   BUT it was giving error before the CPU change.

I have uninstalled and reinstalled several times.. Only differential is that Kapersky AV  may be doing something as problems started around that time ?
0
4ubest
Asked:
4ubest
5 Solutions
 
JonveeCommented:
Have you tried a System Restore to the time before your Kaspersky suspicion?
0
 
JonveeCommented:
Or, try Start>Run   then type ..
sfc /scannow

Details>
"How to use the scannow sfc tool in Windows XP":
http://www.updatexp.com/scannow-sfc.html
0
 
JonveeCommented:
Please note that in the previous comment there's a space in sfc /scannow between c and /

Note there's a similarity between this next thread & the problem you have, it may help>

"Yahoo messenger cracks after KAV 5.0.391"
http://forum.kaspersky.com/lofiversion/index.php/t11263.html

It may be appropriate to check your Firewall ...  
"Configuring Windows Live Messenger through the Kaspersky Firewall":
http://messenger-support.spaces.live.com/blog/cns!8B3F39C76A8B853F!3560.entry
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
GizmoSLICommented:
1st  uninstall Yahoo
if you are using windows 2000/XP, download CCLEANER http://www.ccleaner.com/download and run clean, and run registry fix (make a backup copy of your old registry if something go wrong you can restore, never happened to me though!).

make sure you uninstall Yahoo messenger before you do clean, restart and re-install.

I hope this will solve your problem
Good luck
0
 
rpggamergirlCommented:
Have you tried disabling Kaspersky or uninstalling it to rule it out as the caused?
0
 
4ubestAuthor Commented:
no I thought about Kaspersky  but did nothing with it so far as it is my choice for AV.

I did however uninstall it and clean the registry but not with ccleaner   JV16 and RegFirstAid..

0
 
MaduKpCommented:
YM 8 causing some issues.
Can you try YM 7 version and see, if it works consistent?
Let us know how you do in progress with YM 7.
How ever I know your requirement on YM 8.
Btw, if you can confirm if you dont have above mentioned issue with YM 7 then we can continue from that point.
0
 
JonveeCommented:
Reference Kaspersky >>           >as it is my choice for AV<
Yes, it is an excellent scanner but did you actually uninstall Kaspersky and recheck, it's not absolutely clear from your comments?  
If you did not, i would certainly recommend uninstalling it as first suggested by rpggamergirl, it can always be reinstalled if there's no improvement.

You may also want to have a look at your Firewall settings.
0
 
4ubestAuthor Commented:
I had  little  problems in the past with YM7   but I do not know where to get it to install it
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now