veritas backup software may be a bug

well this problem occurs with the veritas backup software for some reason it keeps saying that a database is not mounted and that it needs to be mounted for it to back it up. i have rebooted the server that veritas claims it has the database and looked around it says its the information store database.

i dont know if its a flag that needs to be cleared or what can you help me with this issue.
tonyevomrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

santhoshuCommented:
can you please provide us the error message in detail.  I believe it should have a error code too.
0
tonyevomrAuthor Commented:
e000ff02: One or more of the databases for this storage group are currently dismounted.
Hex V-79-57344-65282


the lines above are the entire error code.
0
santhoshuCommented:
Do you backup exchange databases?  If yes, what is the version of Exchange?  How many storage groups are there in the exchange server? Are they all mounted?  What happens when you try to backup the entire exchange orgnaization using the NT Backup utility?
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

tonyevomrAuthor Commented:
yes we do backup exchange databases here is the Version: 6.5.7638.1

we have one storage group and it is mounted.

ok i have not tried to back up exchange using the nt backup. i did exclude the information store out of the back up and the backup ran perfect i also had like a warning on the exchange server in veritas and it is gone i rebooted the server that has veritas runnning on. so i dont know if i should try to include it in the back up again and see if it goes ok.
0
santhoshuCommented:
Yes.  You can include exchange and run a backup again and see if that works.  If not, then run  a backup of exchagne using the NT Backup Utility to find out how the Native NT Backup API's react.

We will have solid ground to work on then.
0
tonyevomrAuthor Commented:
ok will try tonight will let you know.

thank you.
0
tonyevomrAuthor Commented:
ok i sorted out the issue it seems like there is a bug in veritas i upgraded to ver 12.0

and the problem seesm to be solved. sorry i did not get back to you guys.

really appreciate the help.
0
tonyevomrAuthor Commented:
i have found a solution to this issue. it was rights related and service packs related also on veritas.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tonyevomrAuthor Commented:
i really appreciate your help it put in the right direction as to find the fix for the problem.
0
CispCommented:
Any chance you can post the full solution?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.