• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4417
  • Last Modified:

ERD Commander 2005 unable to recovery admin password and gives error on boot up

I am trying to repair a Hp laptop loaded with Windows XP. When the system starts to boot up it gives a quick blue screen and then reboots or it goes to enter safe mode or last known good config.. and then reboots. So I tried to repair by XP cd and command line but it says there is an admin password, none has been set so I use ERD commander 2005 to change the password anyway.. Then I try to boot to XK cd agian and it still says my password is wrong...
And when booting to ERD Commander the first error is gives me is The following registry hives of the installation are corrupt or missing: Software ....
is there anyway I can repair this?
0
WalterWeber
Asked:
WalterWeber
1 Solution
 
ridCommented:
http://ubcd.sourceforge.net/

Try this, and use the offline password editor. Try a few times with blank pw and with setting a pw that you can use. If it doesn't work, your windows installation is probably severely damaged and needs a reinstall anyway. Save data and do a fresh install.
/RID
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now