Cannot connect to company VPN on Vista laptop

Hello,
I cannot connect to our company VPN using a vista laptop.  I have tried 2 of them.  XP works without an issue.  When I try to connect using Vista, it gets to the username/password verification then fails.

Thanks in advance
mmacdougallAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Rob WilliamsConnect With a Mentor Commented:
There is a newer VPN client you must use for Vista. Do you have a Cisco support contract? If so you can download it from their web site for free. If you are already using it, there are some known issues with Vista that affect many outgoing services, other than web browsing, such as remote desktop, ftp, and VPN's. This is due to Vista making use of TCP Windows scaling. Solutions include upgrading client (not corporate) router firmware, changing the "TCP receive window tuning" config on the Vista machine, and others. See:
http://www.lan-2-wan.com/RD-FAQ.htm#q1
http://www.cisco.com/en/US/products/sw/secursw/ps1018/products_tech_note09186a0080743212.shtml
0
 
Rob WilliamsCommented:
What are you using for a VPN client. Several clients are not Vista compatible. assuming you are using the windows VPN client there a couple of things to check that are different with Vista:
-Under properties for the VPN Virtual adapter, Vista by default seems to enable on the "Options" tab "Include windows Logon Domain". This would normally be un-checked.
-Vista does not support the older Microsoft CHAP (MS-CHAP) protocol. Though the server normally has both MS-CHAP and MS-CHAP v2 enabled and they will negotiate, make sure on your server that MS-CHAP v2 is actually enabled. To do so open the Routing and Remote Access management console in Administrative tools, right click on the server name and choose properties, on the Security tab click Authentication methods, make sure "Microsoft encrypted authentication version 2 (MS-CHAP v2) is checked. Normally both MS-CHAP and MS-CHAP V2 would be enabled but perhaps the latter is not in your case.
-also try un-checking IPv6 under the Networking tab
0
 
mmacdougallAuthor Commented:
We actually use a Cisco Pix 506 for VPN.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
All Courses

From novice to tech pro — start learning today.