Can't mount .wim file using ImageX

Hello,
I'm having trouble getting my XP .wim image to mount.
I following the TechNet article to mount and modify an image - everything makes sense and I'm not getting any errors.
HOWEVER, when I hit the command to mount my image, ImageX just spits back the info on syntax and flags and even gives an example that looks almost identical to what I'm actually using.
Needless to say, my image isn't mounting [when I check it says 0 mounted images].
Thanks in advance!

[below is my commands and output]
C:\Program Files\Windows AIK\Tools\x86>imagex /mountrw g:\exportedwim\winxpuni.wim 1 c:\mount

ImageX Tool for Windows
Copyright (C) Microsoft Corp. 1981-2005. All rights reserved.
IMAGEX [FLAGS] /MOUNTRW [image_file image_number | image_name image_path]

Mounts a WIM image with read/write permission, to a specified path.

  image_file - The path of the WIM file containing the specified image.
  image_number - The number that identifies the image within the WIM file.
  image_name - The name that identifies the image within the WIM file.
  image_path - The path where the specified image will be mounted.

Without FLAGS:
Lists mounted images.
Accepted FLAGS:
/CHECK
Enables WIM integrity checking. If not provided, existing checks are removed.

Example:
  imagex /mountrw d:\imaging\data.wim 2 c:\mounted_images

C:\Program Files\Windows AIK\Tools\x86>
colonialiu20Asked:
Who is Participating?
 
Netman66Connect With a Mentor Commented:
I haven't toyed with WIM yet, but it seems you're missing info:

C:\Program Files\Windows AIK\Tools\x86>imagex /mountrw g:\exportedwim\winxpuni.wim 1 c:\mount

I would assume it should be:

C:\Program Files\Windows AIK\Tools\x86>imagex /mountrw g:\exportedwim\winxpuni.wim 1 WinXP c:\mount

0
All Courses

From novice to tech pro — start learning today.