• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 11353
  • Last Modified:

Windows XP cannot resolve DNS names

Client PC:
- HP Pavillion
- Windows XP Home Edition SP2
- Basic SW loaded (office, Quickbooks etc, nothing fancy)
- Integrated NIC
- Norton 360 recently added
- Customer purchased 360 as a result of getting MALWARE warnings from a program claiming to remove Malware (I am not familiar with this Malware.exe).

Problem:
- PC receives IP information address via DHCP (IP addr, DNS)
- PC cannot resolve Internet host names via DNS
- PC can get to web sites using ip address in place of Host name

Troubleshooting history (the following have been unsuccessful)
- LSPFIX, LSPFIX-1
- WinsockXPfix
- Netsh i i ir
- Windows support tools (Netdiag /test:Winsock  passes test)
- Removed TCP/IP and reinstalled
- Attempted to uninstall Norton 360 (uninstall failed)
- Disabled Windows Firewall
- Set manual DNS server addresses
- NSLOOKUP does resolve a name to IP
- Ping results in "Ping request could not find host.....Please check the name and try again"
- Spybot S&D, AdAware failes

Diagnosis:
- I believe the TCP/IP stack is currupted or infected.

Current status
I am currently at a loss.  This PC had a similar problem two years ago and LSPFIX resolved the issue. Now it does nothing.  

Norton 360 will not uninstall completly.  Unistall runs for hours but does not complete.  Note that it does not freeze the uninstall or the PC, it just seems to be in a loop.  So I can kill the process if wanted.


0
ddwyer36
Asked:
ddwyer36
1 Solution
 
cat5netCommented:
http://www.xp-smoker.com/downloads/xptcprep.exe

Try this as a TCP/IP and Winsock Repair Utility.  I have had a few successes with it.
0
 
ddwyer36Author Commented:
Thanks cat5net,

But this utility did not work either.  I'll add it to the list.
0
 
ddwyer36Author Commented:
I have also tried:

-  XP-Smoker
- SFC /Scan
0
Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

 
jemiiiCommented:
ddwyer36

I have seen the newer Norton apps cause that very issue.  Here is the removal tool from Symantec:

http://service1.symantec.com/support/norton360.nsf/docid/2006112909122875

Try getting rid of that first.  Let me know how that goes.

Regards.
0
 
cycle303Commented:
netsh int ip reset reset.log
netsh winsock reset
In order...
0
 
ddwyer36Author Commented:
This worked great
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now