Acronis Echo True Image Universal Rerstore Server - STOP:0x0000007B error on new hardware

I'm trying to migrate our old server (SBS 2003) onto new hardware (DL380 G5) using Acronis True Image Echo Server with Acronis Universal Restore ( build:8018 ). I keep getting a BSOD when I try boot up after I restore my fullbackup.tib and seeing the follwing error:

"A problem has been detected and windows has been shut down to prevent damage to your computer"

STOP:0x0000007B (0xF789AA94, 0xC0000034, 0x00000000, 0x00000000)

My best guess at the moment is that Windows is freaking out over the SAS Raid controller. Even though I specified the driver location during the Universal Restore process. I have tried adding different drivers, using different versions of bootable media, restoring to and from different hard drives, and created multiple tib files, but get the same error everytime...i guess that I've tried around 25 different restores so far.

Has anyone else had this problem? If so, what was the solution?

-Lenny
Mad_LennyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MarkMichaelCommented:
Have you used the forums at acronis.com?
Their tech support deal with these issues and they ask you to create a log file which they can run through and tell you what is wrong.

I had an issue like this, which their tech support couldn't solve. I never fixed the issue unless i moved the image to identical hardware. The only difference was the the RAID controler. Hmm.. a totally crazy idea... have you tried restoring this into a VMWare virtual machine? Just something to play with :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mad_LennyAuthor Commented:
Thanks Mark,

I've posted on the Acronis forum and I'm talking to their tech support, but this problem is really annoying me so i thought i'd widen the net a little. I confess I dont know much about VMWare...all sounds like black magic to me :)
0
MarkMichaelCommented:
hehe

it's very simple

download the vmware free of charge from vmware.com
install it on a pc that is capable of holding the contents of the image
create a blank new virtual machine with the wizard
and use acronis to restore to it.. :)

other than that, hope they help you with your issues!
0
Mad_LennyAuthor Commented:
Ok -  to let you know what happened, after a lot of time dealing with Acronis suport and several ISOs later they eventually supplied me one that worked with our hardware. Very  frustrating, but very nice and pain free when it does work.

-Lenny
0
MarkMichaelCommented:
Glad they worked closely with you to sort it.

I've found them very helpful in the past too.

Mark
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.